MDS - Create macOS Installer - unable to select Target Volume

Hello, I cannot understand how it is that I somehow had never heard of MDS until today. It’s precisely the kind of tool I’ve long wished for. So far I’ve used it to download the full installer for the macOS Big Sur 11.4 Beta 1 and it worked flawlessly. One suggestion I have would be to implement some kind of progress indicator instead of the “Busy, Please Wait” with spinning progress circle.

Anyway, the reason for my post is that I wanted to create a bootable USB drive with the macOS Installer I just downloaded, but inexplicably I am not able to select a Target Volume. Clicking on the I’m guessing is supposed to be a drop down menu of all currently mounted volumes shows no volumes whatsoever. I’m attaching a screenshot.

I know I can always use createinstallmedia, I’ve used it many times just fine. I just wanted to let somebody know I was having this issue. I looked through all the forum topics to make sure I wasn’t opening a redundant thread, but I couldn’t find one.

It is SO FREAKING AMAZING that now it is incredibly easy to browse and download installers for every iteration of macOS going back a long time. Thank you so very much.



Wow, I’m an idiot. I used tried to use createinstallmedia, and it let me know that “APFS disks may not be used as bootable install media.” Wow, totally never realized that. I reformatted my USB drive and sure enough, now the Target Volume selection menu correctly lists the volume. I’m running it right now and imagine that it’s going to work just fine.

Ooops. :crazy_face:

glad that you figure it out. As for the status, press command-L and the log will open to show you progress.