Multiple attempts and still will not restore

I have tried multiple attempts of installing a Winclone 8 copy of of a Windows 10 install on a Mac OS 10.15.7 iMac (APFS format) and I keep getting error messages about there being a problem with the partition or disk. I tried restoring the image over the existing windows install and it gave me an “Error in restoring problem with Partition or drive”. I did some research on here and tried to reformat the Windows Partition in case there was an issue. Same error. Finally I decided to remove the Boot Camp Partition - no good either. Lastly I’ve removed the BootCamp Partition and created a Winclone Package which is set to create a partition. This too doesn’t work but now at least it’s a little different error.Screen Shot 2020-10-07 at 2.56.46 PM

I forgot to mention that having read some other posts I disabled csrutil on the computer as well but that didn’t seem to make a difference.

Is it possible the original image has an issue? Can you try restoring to a disk image?


I finally came around to thinking the same thing. I have been updating a different computer to try and get a potentially clean image but I’ll test and see if I can restore to a disk image on the original device as well and let you know what I find.