No menu item for Bootcamp volume boot

#1

Good day

When I first installed Boot Runner, it just worked – there was a menu item for windows and I was pleased, so I bought the full version. Some time ago, after a reboot, I noticed that there was no option to boot into my Bootcamp Windows installation, and I chalked it up to some cleverness with the partition being in use for a suspended VMware Fusion vm. However, after shutting down the vm and rebooting, the option was still missing.

I can boot via the Bootcamp menu (holding down the “option” key at boot time) – but the whole reason I bought Boot Runner is that I got tired of trying to time it “just right” at boot time to get the Boot Camp menu.

As I said, it “just worked” before, with no configuration from myself – though I did change the background image at some point and that was working fine too – but now, even if I manually configure the disk partition (as identified by Disk Utility), I don’t get the option to boot into windows. Indeed, at my last reboot, the option popped in for a little less than a second, then disappeared. A screenshot of my current config can be found here: https://prnt.sc/i0an0i

#2

Try redownloading and installing Boot Runner again. The most recent version fixed some issues with recognizing Windows.

tim

#3

Thanks for getting back to me.

I already have version 2.5.5 installed. It’s probably related, but I see that Bootcamp Assistant also doesn’t recognise my Windows partition – but holding down “option” at boot does allow me to boot natively into Windows. Please advise if I can provide any more information.

#4

Does it should up in Disk Utility? Can you send a screen shot Disk Utility?

tim

#5

Hi

Yeah, it does show up in Disk Utility:

And, as I say, I can boot to it from the original bootcamp menu (holding down “option” at boot time)

#6

If you click on mount, does it mount the boot camp partition?

tim

#7

I’ll give it a try a little later - but I’m assuming it will since I’m currently running it as a VMWare guest. In fact, the first time I saw no entry, I assumed it was because boot runner had determined that the volume was in use (suspended vm), so I didn’t think much of it, until I wanted to boot natively, so I shut down the vm, rebooted and got the current behavior.

I have seen, once or twice, the menu entry appear, they quickly disappear, before I can interact with it!