No sources show up under "this mac"

new imac on os 10.12.5 Just bought and ran winclone 6 latest.
When I run it my bootcamp partition that I installed on the only internal drive I have doesnt show up.

Disk utility can see it. pics attached

not sure what to do

It looks like you can click on “Mount”. Then Winclone should be able to see it.


Thanks for the reply. So after I posted this thread I noticed that the bootcamp volume in my picture is set to ms-dos (fat). I read on the winclone site that fat isnt supported? So reluctantly I reran bootcamp 3 times but I never get the windows installer prompt to specify the disk formatting. I was going to despair but then I noticed the latest install is magically just set to ntfs. I have no clue why several identical installations would change anything. And upon reboot the bootcamp volume is now showing up as a source. So was the fat vs ntsf the problem?

also when i ran bootcamp i set the partition to 150 gb. As you can see in this new screenshot the bootcamp volume is showing as 302 gb. Why is that?

I literally changed nothing about the install process. I ran bootcamp each time exactly the same way.

I guess now I can do the same thing and expect different results haha.

Winclone shows sources that have Windows installed on NTFS. In destinations, it only shows FAT or NTFS volumes. I am not sure how you could install Windows and have it be FAT32, since all versions of Windows since 2000 have been NTFS as default.