OS Version Error OS X 10.13


#1

I’m getting an error that 10.12 or earlier is needed to run SD Clone…I’m on the public beta of 10.13. What can I do to make this work?

Thanks


#2

Do you mean the public beta of 10.14? If so, we are currently testing and will have a beta out soon.

tim


#3

Sorry, yes. Public Beta, 10.14, most recent release.

I’ll keep my eyes out for that release. :slight_smile: Thanks!


#4

Hi I’m I the same situation, what will happen with the evaluation period? I want to be sure that this product works as announced. Thanks.


#5

I just went to use SD Clone after not using it for a while, I’m now macOS 10.13.6 High Sierra and I also get the message on launch “This version of Winclone requires 10.12 or earlier. Please contact twocanoes.com for an update”. For me this has nothing to do with beta versions of 10.14, but good old 10.13.6

Have tried redownloading in the hope there would have been an update but get same error?

Please advise a fix?

StephenH


#6

I then downloaded the “trial” version again (rather than the link to my original purchase) and it appears to be 3.0.2 which DOES work for High Sierra. Sorry for the confusion :slight_smile: