Problems restoring Windows to new external disk

I have a very old setup but it has been working for me until my internal disk (with Mac OS X 10.11 and Boot Camp Windows 7) crashed. I have been making backups with both Time Machine and Winclone 3.7 so I should be fine, right?

I am now trying to restore Windows to an external disk but running into some problem. I formatted the disk with Disk Utility (FAT/GUID) and restored with Winclone. When I tried to boot from the disk I got the “No Bootable Device”-error.

I then read that I first have to prepare the disk by using Boot Camp Assistant to load Windows support software. But when I tried to do that I got the “format the USB drive as single FAT partition”-error.

The solution to that appears to be to format the disk (FAT/MBR) instead, but then Winclone gets upset and refuses to restore to the disk.

I am confused. What should I do? Will a later version of Winclone help?

Nine days have passed. I am by no means closer to a solution, but increasingly desperate. Please, can anybody help me?

I am not sure Winclone 3.7 was around during the Windows 7 times. Here are the supported versions:

  • Winclone 10 requires macOS 11 to 12
  • Winclone 9 requires macOS 10.15 to 11
  • Winclone 8 requires macOS 10.14 to 10.15
  • Winclone 7 requires macOS 10.12 to 10.14.
  • Winclone 6 requires OS X 10.11 to macOS 10.13.
  • Winclone 5 requires OS X 10.9 to 10.12.
  • Winclone 4 requires OS X 10.9 to 10.11.
  • Winclone 3 requires OS X 10.6.8 to 10.10.

I suspect Winclone 3.7 did not know how to set boot correctly for Windows 7.


Thanks for your reply and suggestion.

I probably immediately should upgrade to Winclone 6 (since I currently have OS X 10.11.6).

Will Winclone 6 know how to set boot correctly for Windows 7?
Can Winclone 6 read a backup-file created by Winclone 3.7?

Also, if Winclone 6 is not enough to solve this, what version is?

I can install a later version of OS X, to run a later version of Winclone, if that helps.

It is now 18 days since my last unanswered question and I am still trying to restore my backup. I have now installed Winclone 6.2.2 but when I try to buy a new license key for it I get the error Something went wrong.

That is followed by a button labeled Contact support, but that button does not work.

I also tried to install Winclone 10 but it can not be done on my old version of OS X.

I see that you wrote into support and we are working to resolve it there.