Problems with Winclone on Patched Catalina

I purchased Winclone Today to migrate my Macbook to a new SSD inclusive Bootcamp Partition.

Now I am running the MacBook with the SSD, but cannot Restore the Bootcamp Image I created. The Reason is, that Winclone complains about active System Integrity Protection. But the SIP is disabled on this MacBook. I cannot enable the SIP, because I run Catalina on an old Macbook.

Here is the result of csrutils status:
csrutil status
System Integrity Protection status: unknown (Custom Configuration).

	Apple Internal: disabled
Kext Signing: disabled
Filesystem Protections: disabled
Debugging Restrictions: disabled
DTrace Restrictions: disabled
NVRAM Protections: disabled
BaseSystem Verification: disabled

I think the Problem is, that Winclone checks against System Integrity Protection status: disabled, so unknown does not work (but is only a thought of mine).

How can I force Winclone to restore? Every SIP is disabled as you see, so the restore has to work. It was to expansive to give up now, or can I refund and give my license back, if it is not possible to use Winclone on an patched Macbook Catalina?

It still should restore, but will not be bootable. You can then use the Tools menu to “make efi bootable” which doesn’t check the EFI status (if i remember correctly).


1 Like

Hi tperfitt,
thx for the reply. But I cannot Restore. Every time I Try to restore from my image file (saved with Winclone) I get the message:

Canon write to MBR
This version of macOS has System Integrity Protection (SIP) enabled and is preventing Winclone from writing to Master Boot Record (MBR), which is required for booting Windows on this Mac. Click More Info to resolve this issue. No information was written.

How can I fix this? Is there something like a force mode or so?

What I also tried:

  • Clone direct from old hdd to new hdd (cannot write to mbr)
  • Update Boot configuration data = Never

I think, the Problem would be fix easy if this was an open source Software.

They do, as I see a check on
“csrutil status” and only works if there is:
“System Integrity Protection status: disabled”

But on my System there is:
“System Integrity Protection status: unknown”

But the important parts come later and says, everything is disabled (needed to run Catalina on an old Macbook).

So the Company (because this is not Open Source) has to make a Force toggle (to skip the SIP Test) or extend the SIP Check.

I hope I find a Solution, so I get it to work.

Hello all,
Can anyone confirm if a “SIP status check override” option exists yet ?
I invested into Winclone today just to find out that the unique SIP setup that exists within Catalina Patcher is not formally supported by Winclone yet. Ideally a solution to this special set of circumstances can be provided ASAP, otherwise today’s investment will have been in vain.

If it doesn’t work you can get a full refund here:

We have no plans to support the patcher. I have no idea of how it works so it would be difficult to test.