Purchased wrong version of Winclone


I have been having a bit of a nightmare this weekend.
I have a mid 2014 MacBook pro running High Sierra and was running a Windows 10 installation from a portable SSD drive because I only had a 128mb SSD in the MacBook.

I decided that I would upgrade the MacBook internal SSD so that I could have both machines running within the MacBook to remove the need to have the external SSD.

I swapped out the drives and put the original drive into a SSD enclosure so that it could still be used and then used Carbon Copy Cloner to clone my OSX system to the new internal HD.

I then tried to clone the Windows 10 installation to a partition I created on the internal SSD but I was unable to boot from it. I then decided to try to create a fresh Windows 10 bootcamp installation and would then migrate the data over later. I had lots of issues with the bootcamp and the size of the files within the Windows ISO. After using the Boot Camp ISO converter, I was able to build the Windows installer only for the Windows installation to then fail mid installation because the BootCamp drive was not visible.

I then decided to do a complete wipe of the MacBook internal SSD and built a Mojave usb installer. Once installed I then tried creating a Windows 10 bootcamp installation. This time I was not able to download the Windows Support files from Apple so I was stuck again. This was when I heard about Winclone and that I could simply clone the original Windows 10 installation on my external SSD and apply it to a partition on my new MacBook internal SSD. This sounded perfect so I purchased, installed attempted to create the image and restore it to a partition.

This all worked apart from Windows was unstable and after a few minutes I would get a BSOD. Loading in Safe Mode would work but I was unable to find out the cause. I did try to reinstall the Apple drivers but it wouldn’t let me.

I have now resorted to wiping my MacBook internal SSD again and installing High Sierra again as I know that Bootcamp is working with the OS (well I can download the apple drivers). I then downloaded and went to install Winclone to realise that it is not compatible with High Sierra. Is it possible to get hold of a copy of the older Winclone so that I can use it?

All I wanted to to was to increase my hard drive space and migrate a working Windows 10 from an external SSD. But it seems whatever I do something is stopping me!

Hope you can help

Just to follow up with this.

Whilst searching around the main site, I saw an option to request an earlier version which I did and it was instant, wow what a great service.

I installed Winclone 7 which was compatible with High Sierra and I was able to create the image of my Windows 10 external SSD. I then created the bootcamp partition and restored the Winclone image with no errors.

I booted up the new Windows image which was now on my new internal SSD and it worked for about 30 seconds before BSOD again.

So I searched around and found out that the SSD which I am using which is OWC Aura N 480GB is not compatible with Bootcamp for my MacBook Pro which is the 11,1

As I am in the UK I get this through their distributer Megamac and nothing is mentioned on their site about this only on the parent site.

At least I have found the cause of the problem and I can now seek to getting a refund and try to find a compatible drive.

submit a refund request here: