Repackage Package message

I use winclone pro 8.2, I’ve mange a winclone file of a win10 install then convert to a package.

I’m using MDS version 3.0 and I’m trying to create a disk image. When I do I get a new message that says Repacked Package, the windows10 package is says is not of type distribution and will be repackaged. Is this new and normal for me? When I try to continue i get an error
An error occurred embedding the package /var/folders/r9/m0r9tvb564g7yvjn66rqv_k00000gn/T/4AABB718-A6DA-42B9-A0A0-7543330D0510.pkg
stating check the package and free space and try again. i click OK and it says “4AABB718-A6DA-42B9-A0A0-7543330D0510.pkg” couldn’t be removed.

Any place I can look to see more details? I’ve tried recreating the package but same error. My hard drive has 271GB free and the package file is only 16GB

I’m running this on Catalina and do have MDS and WINCLONE as having granted full disk access as well as files and folders in the security and privacy, privacy tab.

Thanks for any advice

Check out this article:

Winclone packages need to be set to run with the workflow.

Wow, I feel dumb. Sorry I missed that, I’ve been staring at that days and it didn’t register!

Have a great week.