Restore Error -Error executing wimcapture/wimapply-

My first time using Winclone Standard. I get an error message when I bootcamp to a external drive formated ntfs. when it’s done, I get the message:

Restore Error
Error executing wimcapture/wimapply

Am I using the wrong format? Do I need FUSE for this to work?

MacBook Pro 15” early 2011 / Sierra

Same issue here after a disk-to-disk (both are SSD) restore of BootCamp from an external hard drive (from the same MacBook Pro - trying to restore because the OS X partition is dead) that has the BootCamp partition on it that is still intact.

By default WinClone seemed to have created an IFE disk.
When I boot from from the IFE disk I get this error message: “inaccessible boot device”, which I can understand with my old MacBook Pro that may not support EFI.
If I go with a Legacy Bootable disk, I get a clean “Windows” drive during the booting sequence, it does does start but it goes straight to a DOS screen with the following error message: “This is not a bootable disk. Please insert a bootable floppy and press any key to try again…”
I’ve tried countless solutions to make the drive bootable without any success.

And I’ve tried already 3 times, each time erasing the BOOTCAMP partition on the MacBook Pro and creating a new one (DOS FAT of course). Considering this all takes about 5hrs to clone the external SSD via USB2 I am done “experimenting” with WinClone and need a solution.

Some assistance would be greatly appreciated about this error message.
I was literally getting some better results doing it all manually (I managed to at least boot Windows on Safe Mode) but never managed to get it to work so I purchased WinClone Standard with no positive results so far.

Note 1: the BOOTCAMP partition on the original SSD (the external one I am trying to restore to the new internal one) is indeed perfectly clean because I managed to start Windows 10 with VMware Fusion earlier this week (it recognized the virtual machine). I can no longer do it (same issue -> drive is not bootable) now that I have gone with a reset of the NVRAM (a troubleshooting step I found on your forums) and lost the VM configuration…

Note 2: and as per your troubleshooting advices on one of your pages that called for the NVRAM rest, I also made sure the new SSD is GPT formatted…

Thank you.

After restoring, manually set the Windows partition to “Legacy”. We identified an issue where the Windows partition type is incorrectly set, and setting it via the “Legacy” option in Winclone sees to resolve it. Here is the article on how to set to Legacy manually:


Not sure if you work for Two Canoes or not. If you don’t many thanks for trying to help, if you don’t thanks for nothing…

I had already tried switching to Legacy many times (and said so in my post), it never worked either.

It finally worked after giving it one last try yesterday. COFFEEGURU you may want to try the same path I followed…

Apparently WinClone 6 simply cannot cope with the disk to disk restore (at least with my MacBook Pro 15", early 2011) even though this is the only restore option offered by default after launching WC6 when it sees a bootcamp partition on an external hard drive. Two Volcanoes may want to revisit that (version 6 though, quite unbelievable it’s still not addressed) because it can work but not with a disk-to-disk restore (see below).

the way it worked for me was to make an image of the original BOOTCAMP partition seating on my old SSD mounted as an external hard drive to a second external hard drive and to restore this image to my new SSD on my MacBook Pro. And it is a much faster process than the disk-to-disk option.

Quite frankly, especially for a Mac software that should always be designed for dummies (typical Mac users are not computer savvy - not my case, luckily or I would still be nowhere in restoring my BC partition) and at a $39 price point, I find it appalling to have wasted so much time in restoring this partition over the past days when it should have been a 1-click process. Certainly not a gazillion of trials and errors until I found a solution WC6 never provided me - it doesn’t take an Einstein to complement the error message from a failed disk-to-disk option with “Try making an image of your original partition and restore it to your new hard drive” or such…
I didn’t want to do it all manually even though I found many good guides into some forums to do so. I should have though and would have been done with it much faster while also saving $39 in the process.

Two Canoes can count me in as a very unhappy customer. Complete waste of time and money as far as I am concerned!

Thanks for sharing your results, and I am sorry that you had a bad experience. If you are not 100% satisfied, submit a refund request here and I’ll refund your purchase. I do indeed work for Twocanoes, and I wrote the software.

We have identified both the issue you are talking about and have added in additional information in the error. The error did not happen in our testing and we have now narrowed it down so we can now give better feedback. Specifically, an error 13 was being returned which corresponds to a checksum error. It only happens when doing disk to disk cloning to Macs that only support legacy booting and only happends sometimes.

In the release we are testing this week (6.1.5), the new error dialog says this:

WIM-based restore device to device failed integrity check. Please check disk and try again, try block-based cloning, or save image then restore.

Thanks for the feedback. We will try make it clearer that making a clone, then restoring the clone is the preferred way to migrate a boot camp partition.

We are also investigating why sometimes disk-to-disk migrations can be slow.



I intend to keep WC6 now that I finally know how to get it to work and have made a clean image of my BC partition - this will come handy one day or another. So I will not ask for a refund unless my license remains active.

Glad I could help though. Yet again, not happy with the very frustrating process and how time consuming this has been when this was my work computer and I had to restore it ASAP.

  • on a kind note and being also in the software industry, I wouldn’t advise this new error error message for a typical Mac user to ask to go with the block to block option. Most Mac users will not check if the block size is the same on both hard drives and / or will not know how to do it. And if this fails again on a second attempt (since they are getting this message), you can be sure they’ll be even more frustrated…


I had the same issue as described above (error: WIM-based restore device to device failed integrity check. Please check disk and try again, try block-based cloning, or save image then restore). I tried image creation and restore, and saw the error “Restore VBR Error: -2”. Tried with different disks and connector types- never could get this to work.

Finally, had to go the long route (albeit shorter than spending a full day trying to get Winclone to work) and install fresh copy of Windows on the external drive (using the instructions here:

Hope that in future TwoCanoes is able to resolve this issue.

Thanks for posting and we are looking into it.