Restore error-Error mounting EFI

Winclone 7 fails to complete a restore of a Winclone image to the Bootcamp partition on an internal hard drive (iMac 27 inch, late 2012; macOS High Sierra 10.13.6). I get this error message:

Although the restoration is incomplete, there are plenty of files on the Bootcamp partition at this point (about 2/3 of the original 150 GB), and an EFI folder in the partition.

I can use Winclone to make “Make EFI bootable”, but this does not let me complete the restoration or boot into Windows (a blue screen appears when I boot into EFI).
Thanks for any help.

This is usually caused by antivirus or MS SCEP (security endpoint) software blocking it. You can manually try mounting EFI by running this in Terminal:

sudo diskutil mount disk0s1

You should see an EFI partition mount on your desktop.


I did this successfully, and the restoration worked. However, Windows does not appear as an option when restarting or in Startup Disk. EFI boot is an option when restarting (boots to a blank screen). Here are the steps I took next.

  1. Disabled SIP by booting into recovery mode and executing “csrutil disable” in the Terminal.
  2. Successfully re-restored the bootcamp partition from the Winclone image.
  3. Made the partition bootable in legacy mode, because it is a Windows 7 installation.
  4. Restarted with the option key. Windows appears as an option.

From there I experienced exactly what natalica has:

"After it finished, I attempted to boot and got:

“This is not a bootable disk. Please insert a bootable floppy and press any key to try again.”

I then restarted into OS X again and tried Tools-> Make EFI bootable.

When I restart the computer again holding down the option key I get as my options EFI & Mac OS X (no Windows). When I select EFI, it just hangs on a black screen.

If I go back to Winclone and try Tools-> Make Legacy bootable I get back to the above “not a bootable disk” error."

My hardware is different from theirs: iMac 27 inch, late 2012, single 750 GB internal SSD (with macOS High Sierra 10.13.6, ), and has not changed since I bought the Mac.

Is it best to forego Winclone and start from scratch though Bootcamp? I’d rather not re-install $24000 worth of software into Windows, but that’s mostly from ego and past success (and optimism) with Winclone.


It definitely seems related to drivers. I would try injecting the Windows Support drivers from Apple onto the restored partition using a USB flash drive. It is all outlined here: