Restore Error In Volume to Volume Cloning

Error Message:

“Restore Error
There was an error during the disk to disk clone. There may be a problem with one of the volumes or the disks.”

Using OWC Mercury Elite Dual Pro Mini with Format set to ExFAT and RAID set to IND (as advised by OWC)

Can you try making a winclone image of the source first then try restoring it?


Thank you, Tim. “Create Image from Volume” worked with no issues. However, I still get the same “Restore Error” message when attempting “Volume to Volume Cloning”. I have plenty of space on my external hard drive (499.76 GB Free) relative to used space on BOOTCAMP. Thanks again.

Please send me the logs at and I’ll take a look at it. To get the logs:

log show --style syslog --predicate 'process contains[cd] "winclone"' --info --last 2d

(you can adjust the argument of “2d” from 2 days to other time periods that you want the log, like “10m” for the last 10 minutes or 3h for the last 3 hours).

I tried generating the log via terminal command as instructed, but no log generated. Sent you details via email. Thanks.

log show --style syslog --predicate ‘process contains[cd] “winclone”’ --info --last 5m

1 Like