Restore Image NOT yeilding a bootable copy of BOOTCAMP with Winclone 7

Dear Twocanoes Support-

I have been at this for several days now…I thought I caught a break when I read:

“New in Winclone 7.3.2

Fixed issue with booting after restoring an image of Windows 7 on some older Macs.”

(…and, sadly, that now appears to STILL not have yielded a working restored copy of my Windows 7 BOOTCAMP backup.)

So, let me walk this back with as many (hopefully useful) details as I can. Several months ago I did a “Create Image from Volume” back-up of my Windows 7 BOOTCAMP partition using Winclone Pro 7.1.1 on my “17-inch, Early 2011” MBP running (and ceilinged at) High Sierra 10.13.6.

Several days ago I attempted to “Restore Image” using the same copy of Winclone Pro 7.1.1. I tried this TWO(2) times and now ONE(1) time after updating to the latest Winclone Pro 7.3.4…all with the same result:

  1. Winclone Pro 7 reports that the process completed successfully each time.

2a) I can see and select the restored partition “BOOTCAMP” under Startup Disk with Windows indicated below…but when I try selecting and booting into Windows 7 I get a black screen with: “No bootable device – insert boot disk and press any key”.

2b) I do NOT see the BOOTCAMP partition when restarting and holding down the Option key.

  1. After restoring the volume, I have tried BOTH “Make Legacy Bootable…” and “Make EFI Bootable…” in Winclone 7 and neither has produced a bootable BOOTCAMP result.

4a) I tried booting my computer with a Windows 7 installer DVD, I clicked the “Repair your computer” link on the 2nd screen. In the next screen (in the “System Recovery Options” window) I don’t see my BOOTCAMP operating system listed, so I tried inserting the USB I created in Boot Camp Assistant and “Downloaded the latest Windows support software from Apple”, I clicked the “Load Drivers” and selected “BootCamp -> setup.exe”, but I get a “The specified location does not contain information about your hardware.” error message.

4b) Even though my BOOTCAMP operating system is NOT listed, I tried selecting the “Use recovery tools that can help fix problems starting Windows.” option from the “System Recovery Options” window and let the Windows 7 installer do it’s thing for a few restarts with no positive result.

Some ADDITIONAL (hopefully useful) background infos:

I tried scrapping the recovery option and going with a “fresh” install, but I didn’t get very far with that one either.

  1. In Boot Camp Assistant I get a “The startup disk cannot be partitioned or restored to a single partition” message and the “Install or remove Windows 7 or Windows 8” option is grayed out.

  2. Again when booting from the Windows 7 installer and this time attempting to move forward with a fresh installation, I selected “Custom (advanced)” option and the BLANK (FAT 32 formatted) BOOTCAMP drive but got a: “Windows cannot be installed to this hard disk space. The selected disk has the maximum number of partitions of this type.”

I have THREE partitions on my MBP: one for High Sierra (my daily use partition), one for Snow Leopard (my legacy partition) and one for BOOTCAMP. After doing a little legwork online, I am pretty certain this is the reason that I am not getting any further with Boot Camp Assistant (as I recall, I originally set BOOTCAMP using the Boot Camp Assistant from a single partition and THEN split off a 3rd partition from my original MacOS…and I suspect that this MAY also be the issue I am seeing with Windows 7.

When I go into Terminal and enter diskutil list, this is the result:

/dev/disk0 (internal, physical):
#: TYPE NAME SIZE IDENTIFIER
0: GUID_partition_scheme *1.0 TB disk0
1: EFI EFI 209.7 MB disk0s1
2: Apple_HFS Snow Leopard drive 350.0 GB disk0s2
3: Apple_HFS High Sierra drive 496.8 GB disk0s3
4: Apple_Boot Recovery HD 650.0 MB disk0s4
5: Microsoft Basic Data BOOTCAMP 149.7 GB disk0s5

LONG story short, I would REALLY like to be able to get a working copy of Windows back onto my MBP…preferably restoring my Winclone Pro 7 back-up. I suspect that my ONLY avenue to a “fresh” install may be to combine all three of my existing partitions into one…and that’s going to be a total NON-starter because I am not prepared to scrap the content of my Snow Leopard drive. The only route that I can see forward is to either: a) restoring my Windows 7 backup using Winclone Pro 7…or b) scrapping the idea of restoring a working BOOTCAMP drive on my aging (but STILL daily/primary) MBP.

I REALLY, REALLY DO appreciate any help that you might be able to provide (and THANK YOU for your time in reading)!

BEST regards,

-Alan

Hi Alan,

Same problem I have and other people have too.

Seems that Winclone has a problem that has not been solved for some time.

Any possible suggestion or solution on the horizon?

Best regards,

-Alan

It’s been exactly one month since my original post here. I took considerable time and effort to try and troubleshoot the issue and post what I had hoped would be some useful information above. I am really quite disappointed that I haven’t received SOME kind of reply from Twocanoes Support by now!

-Alan

Sorry I have not responded. I have tested migration of Windows 7 here in our lab and it has been working fine. There must be something different in the setup. Any ideas on how I can replicate your issue so I can fix it?

tim