Restore WIM image TOO slow, might be a problem?

Hi! I’m currently using Winclone 6.2, running on High Sierra (10.13.1), cloning Windows 10. A few days ago I decided to test if a backup image (original BootCamp sized was about 90GB) was successful and complete, I tried to restore it on an external drive.

At first the speed seemed acceptable, the console log shows around 1.5% progress every 5 minutes. I turned on the “do not sleep” option in Parallels tools (one that came with the VM) and went to sleep. It finished around 55% during the night.

However, the speed reduced to 1.5% every 1 hour in the following two days, with wimapply process using less than 1% CPU, disk r&w total around 4mb tops as shown in activity monitor. The process also had 1200mb total memory usage, about 500mb compressed. That was the only program I was running the whole time.

In the end, I needed to travel to another city and had to stop restoring. It was around 72% progress. I tried booting it, but of course it didn’t work; however, after making it EFI bootable, I did see the windows logo and loading icon show up, though it then showed the apple icon and then the High Sierra login screen.

I was using a partition on a 1TB WD Elements external drive (formatted GPT long ago) as target, and another same disk as source. It was a USB 3.0 HDD drive. I did disable SIP when cloning.

There must be some problem to make it this slow. Could it be that High Sierra prevents programs from using high resource for a long time? Or could it be some other reason that makes this process slow?

Thanks for answering in advance.

I have not seen this behavior, but using WIM-based (file) images can be slower especially on non-SSD (spinning platter) disks. What type of disk is it?


I’m seeing the exact same behavior in High Sierra right now. After 2 hours I just hit the ¼ point.