Restored bootcamp volume is empty


I have a 2019 Mac Pro with Catalina 10.15.4
4TB internal HD with bootcamp partition (SIP disabled).
Also a PCIE Mercury OWC 1TB HD (RAID 0 with 4 x 240GB Media).

My intention is to get an image of the bootcamp drive and restore it to the PCIE HD.
I got the image with no problem.
Then restored it to the PCIE HD which is formated as exFAT.
I did not got an error but the restored volume is empty.
I tried it twice same result…

Note: If I format the drive as msdos FAT32 the restore process does not proceed so I have to format it as FAT

Any ideas ? Below you can fid my log file:

I have heard of others having issues with running boot camp on the PCIE interface on the new Mac Pro. However, not being able to see the files is very strange. If you open disk utility, does it show used space for that volume? If you do a “ls” in terminal on the volume, does it show files?

The log shows that all the data was restored. For no data to show up would we very strange indeed.


I have checked the log as well… And yes the log tells everyhing is restored… Using the terminal to check the contents was the first thing I did… It is empty. Also disk utility tells the same. I even checked it from bootcamp windows. All same…