Scheme Window is Missing from Erase Screen


#1

I am trying to set up an external Bootcamp Windows drive for use on a MacBook Pro late 2013 model. I have one WD 1 TB drive which contains my Time Machine backup and is formatted as a GUID scheme. My other WD 1TB drive was formatted for Windows system image and file history. When I tried to reformat this drive, The window for selecting the GUID scheme was missing, as if I had selected a volume instead of a drive to be formatted. I formatted for Mac OS Extended (Journaled). Then I selected the volume to volume clone routine, set Bootcamp as a source, and tried to select a destination. The only drives offered were the Time Machine Backup disk, and the Flash drive containing the Windows Installation files for the original Windows Image. I used Winclone to create a second partition on the Time Machine backup drive and started a Bootcamp Clone which 57% complete.
Question: How do get the GUID scheme onto the empty WD drive, so it will show up in the Destination lookup? My only other alternative is to use my wife’s Macbook as a target drive. She is not very happy about that option. PLEASE HELP


#2

In Disk Utility, go to the View and select “Show all devices”. Then select the top level Western Digital device and click “erase” (this will erase all data, so be careful). You should see a dialog allowing you to select GUID/GPT.

tim