Sysprep issues Win 10

#1

I am trying to move over my Boot Camp from my old MacBook Pro to my new one. I went through and did CHKDSK. It zipped through it in then gave me no message at the end. I’m not sure if you can help me with this, but when I ran Sysprep, I get the message that says sysprep was not able to validate my windows installation into review the log file at %WINDIR%\System32\Sysprep\Panther\setupact.log For details. Then once I am done resolving the issue (of which I have no idea how to resolve the issue) use sysprep To validate my installation again. I have no idea even how to open up this file. Does anyone have any experience encountering this? Otherwise, I won’t be able to move over my windows using winclone, which I just purchased.

0 Likes

#2

Did you look in the file at :slight_smile:

c:\Windows\System32\Sysprep\Panther\setupact.log

that may give more info about the error.

tim

0 Likes

#3

I still cannot seem to finish the sysprep.

The offending file seems to be Winzip but I have already done everything I can to eradicate the file, delete it, wipe it off on my system. It still shows up in the setupact. Any ideas how to take care of this?

0 Likes

#4

Note: I have communicated​ with Larry via our support portal and am looking to get a copy of his image to test.

tim

0 Likes

#5

I’ve been trying to send it but have had no luck sending this 50 GB file. I wrote you in email.

0 Likes