Trying to clone Windows 10 to Samsung T5 SSD

Anyone had encountered this problem before. Please and thank you.

This can happen if there are file related errors. Change to Block based imaging in the preferences and try again.


Also, are you cloning disk to disk? While is should work, you can try saving the image first then restoring it on the external drive.


Thank you for the speedy reply :stuck_out_tongue: I m cloning from the internal drive to the external. I will try saving the image first then restoring it onto the external if the above mentioned method don’t work. Thanks and much appreciated.

Hi. I tried the first method by changing to block based imaging. It allowed me to create the clone but it wouldn’t boot up when restarted. I also tried removing the internal bootcamp from the mac to avoid any complications while booting using the external but with no success. Then, I tried saving the image first then restoring it on the external and a new error came out. Aside of preparing the external disk to MS-DOS (FAT) there are also a couple of other options available such as GUID partition, Master Boot and Apple partition. May I know which option should I select?


I also tried restoring the image file to a partitioned MS-DOS compartment on my internal apple SSD. That didn’t work as well.

Sorry for all these but I’m really confused.

1 Like

I have also tried this and imaged then restored to the SSD, but it wouldn’t boot. I tried changing from Legacy to EFI, but nada…


One thing that I did note was the SSD only shows up as a primary partition, no indication of it being a boot partition.

Out of curiosity, is anyone using Paragon Software’s NTSF for Mac 15? As I noticed that my Boot Camp partition didn’t show up in the System Preferences’s Startup Disk with it enabled. Any possible related issues…?

I tried disabling the System Integrity Protection through OSX Recovery Mode. That enabled me to write and clone the internal or external SSD with no problem. I also could restore my internal bootcamp windows using image file and it works just fine. However I just could seem to go the other way using an external SSD. It went into the window loading screen and followed shortly with the error inaccessible boot device.

I had similar issues with Paragon’s Software’s NTSF for Mac. I tried removing that app but it still seem to pop up in my notifications and I couldn’t see my bootcamp in the Startup Disk.

FWIW, I punted and was finally able to get Windows 10 installed on my external Samsung T3 SSD.

I followed the steps in this 9to5Mac video on YouTube. Very straightforward and easy to do.

Congrats mate and thanks for sharing!

Anniversary or Creators Edition? The problem is with Creators Edition…