Unable to boot from Windows 10 image


I’ve tried so many things, I’m lost honestly!
Ok, first me config:

  • iMac Pro with 10.13.6 installed on it and using WinClone 6.2.2 (20059)
  • Created with Apple bootcamp assistant a 100GB Windows drive.
  • Installed successfully on this internal bootcamp drive Win 10 Pro
  • Made an image of this windows drive, but before first ran chkdsk c: /b and later also /f.
  • Connected an external SSD drive with Thunderbolt 2 and with adapter Thunderbolt 3 mounted daisy chain.
  • Used WinClone to restore the previous made image file.
  • I also made the following changes in the Startup Security Utility: Secure Boot set to "No Security " and External Boot to “Allow booting from external media”.

And now it start with problems. Since I can’t use for an unknown reason the Option key at start-up of me to select the boot manager, I use instead the restart option via Paragon NTFS 15 for Windows. Ok, I get the following Windows error at start-up -> INACCESSIBLE_BOOT_DEVICE and after a re-start, I also see error code -> 0xc0000001.

At the TwoCanoes support forum I found the procedure how to use or how to handle the INACCESSIBLE_BOOT_DEVICE problem (https://twocanoes.com/knowledge-base/resolving-inaccessible_boot_device-error-after-restoring-winclone-image/). I tried to follow this, but at the end where it starts with “boot from the USB flash drive” I ran into the problem that the Option key has no effect so I never get this startup screen.

I’m now already for hours busy to solve this and to get the external SSD working with Windows on it, but still no success cess and no idea where to look and also no idea why the Option isn’t working at startup.

Any help is appreciated.

Found out howe to solve the non responding keyboard, at least, for the Option key during startup. After connected thew USB to Lighting cable between the keyboard and iMac, I was able to get the Apple boot menu and able to select the EFI thus the USB Flash drive.

Now back to the link with the explanation how to resolve and inject the drivers. I’m still stuck at the paragraph that starts with “Inject Drivers”. When I type dir c:, I see indeed the USB contents and drive d: is indeed the internal Windows drive, but how do I know which one is the external SSD Windows drive because the external drive is giving me the error “INACCESSIBLE_BOOT_DEVICE” and not the internal Windows drive?

Perhaps I miss something or I do something wrong.

Can you paste in the output from this command in Terminal?

diskutil list

That will help determine why the option key is not working for selecting the startup disk.


Hi Tim,

Here’s the output of “diskutil list”. I’ve still connected to the iMac the external Thunderbolt with the restored Windows on it, I still have the internal bootcamp drive, my own macOS drive as well as the created USB flash drive. Perhaps I wasn’t clear with the “Option” key using at startup of my iMac. This works as long as I leave the keyboard connected to the iMac with the USB-lighting cable:

Last login: Thu Sep 27 20:50:42 on console
Angeliques-iMac-Pro:~ angelique$ diskutil list
/dev/disk0 (internal):
0: GUID_partition_scheme 1.0 TB disk0
1: EFI EFI 314.6 MB disk0s1
2: Apple_APFS Container disk1 904.0 GB disk0s2
3: Microsoft Basic Data Windows 10 Home 96.2 GB disk0s3

/dev/disk1 (synthesized):
0: APFS Container Scheme - +904.0 GB disk1
Physical Store disk0s2
1: APFS Volume macOS 10.13.6 266.2 GB disk1s1
2: APFS Volume Preboot 23.0 MB disk1s2
3: APFS Volume Recovery 519.0 MB disk1s3
4: APFS Volume VM 34.4 GB disk1s4

/dev/disk2 (external, physical):
0: GUID_partition_scheme *1.0 TB disk2
1: EFI EFI 209.7 MB disk2s1
2: Microsoft Basic Data Evo Windows 999.9 GB disk2s2

/dev/disk3 (external, physical):
0: GUID_partition_scheme *16.0 GB disk3
1: EFI EFI 209.7 MB disk3s1
2: Microsoft Basic Data Untitled 15.8 GB disk3s2

/dev/disk4 (external, physical):
0: GUID_partition_scheme *30.0 TB disk4
1: EFI EFI 209.7 MB disk4s1
2: Apple_APFS Container disk6 30.0 TB disk4s2

/dev/disk5 (external, physical):
0: FDisk_partition_scheme *1.9 TB disk5
1: Apple_HFS X-Plane Scenery 1.9 TB disk5s1

/dev/disk6 (synthesized):
0: APFS Container Scheme - +30.0 TB disk6
Physical Store disk4s2
1: APFS Volume LaCie 4.1 TB disk6s1

Angeliques-iMac-Pro:~ angelique$

In order to determine which is the external and the internal, you can disconnect the external driver when booted up from the USB and see which drive letter disappears. Then reconnect and if appears, you’ll know that is the external drive.

You can also browse them using “diskpart”:


Microsoft DiskPart version 10.0.17134.1

Copyright (C) Microsoft Corporation.
On computer: DESKTOP-I6FL4S4

DISKPART> list disk

  Disk ###  Status         Size     Free     Dyn  Gpt
  --------  -------------  -------  -------  ---  ---
  Disk 0    Online          199 GB      0 B        *

DISKPART> select disk 0

Disk 0 is now the selected disk.

DISKPART> list vol

  Volume ###  Ltr  Label        Fs     Type        Size     Status     Info
  ----------  ---  -----------  -----  ----------  -------  ---------  --------
  Volume 0     D                       DVD-ROM         0 B  No Media
  Volume 1     C                NTFS   Partition    198 GB  Healthy    Boot
  Volume 2                      FAT32  Partition    200 MB  Healthy    System

DISKPART> list part

  Partition ###  Type              Size     Offset
  -------------  ----------------  -------  -------
  Partition 1    System             200 MB  1024 KB
  Partition 2    Reserved           128 MB   201 MB
  Partition 3    Primary            198 GB   329 MB


You can see from the output above what C and D are assigned to.


Hi Tim, I send you a private message. I’ll give this a chance to test what you suggest.