Unable to create an image with Catalina 10.15.3

Yesterday, i had no problem to create winclone image of my bootcamp partition.
But, i had some problems with windows 10 (blue screen).
To resolve the problem, i’ve deleted my bootcamp partition. I’ve tried to created a new bootcamp partition on my fusion drive (mac mini 2014 Catalina) with bootcamp assistant, but the size was 2X higher than the size that i’ve indicated. I’ve created an exFat partition and restore my winclone image. It’s works very well and i’ve solved my problem. I can boot on Windows or Mac Os Catalina.
But I wanted to make the last image to backup my partition and winclone doesn’t work.
The time is less than 1 minute for a partition of 100Go and the size of the image is 630Mo.
Now I can’t create any image of my partition.
One possible reason is : this morning before that i’ve installed the last update of Catalina dated from Yesterday.
Did someone have an idea i’d like to continue to use Winclone that is a good product.
Now I can’t anymore.

This morning, I’ve checked and repaired my BOOTCAMP system disk with chkdsk /r.
To be sure, I’ve use the Winclone’s Tool : Make EFI Bootable for my Bootcamp disk.
And… The backup works very well.

So, Winclone works fine with Catalina 10.15.3.

Winclone is a really great tool, that’s help me many times.

1 Like