Unable to Create Image from Volume

I recently purchased/downloaded/activated WinClone Pro 7.1.4. I am running a Mid 2012 MBP on High Sierra. When I go to create a volume, I am unable to to see my BootCamp volume listed. It’s just blank. I verified that the volume is mounted as “System Reserved”, but I did notice that I can’t view any files on the volume. I can boot to the partition just fine and everything works as it should, but Winclone can’t see it. Is there something I need to do to make it visible to WinClone?


System Reserved is not the actual boot camp / Windows install, but the boot partition that Windows installs when installing on a PC. On a Mac, that partition is not created if Boot Camp assistant is used and you don’t re-partition the drive when installing. If you open up Disk Utility, does it show any unmounted partition?


I was able to get it to work by reinstalling Windows. When I installed Windows the first time, I made the mistake of deleting the Boot Camp partition and then created another one which defaulted to System Reserved. No idea why. But now that I redid it and only formatted the Boot Camp partition it can now be seen by WinClone. Thanks!

1 Like


I have a similar problem, can’t mount the Bootcamp volume to begin a WC backup. I can’t afford the downtime to re-install windows, like the earlier solution, as my windows partition has hundreds of hours of work into it.
a. is there a way to back up the Bootcamp volume without mounting?
b. how can i restore the mountability of my bootcamp volume without risking the bootability of the bootcamp partition into Windows (on different machine, tried Tuxera to access Bootcamp partition, which corrupted the boot blocks and windows would no longer boot, had to start from scratch)
My setup:
13" MacBookPro 2017. 2.5Ghz i7.
100GB APFS Mac OS boot High Sierra
200GB HFS+ Shared no system (split MacOS partition after BOOTCAMP was set up)
200GB NTFS BOOTCAMP (used Bootcamp Assistant to set up) Win10

BC partition was mountable for a while after initial set up but became unmountable somewhere along the line, I think during one of the updates, not sure if on the Mac or Windows side.

Thanks, Geoff

Can you open up console and then try mounting the boot camp volume in Disk Utility? I did see any issue where it gave an error that the MFT was 1024 on a 4096 physical block (SSD) drive. I did some investigation and it seems that it happens if you use the Windows installer to format the volume when first installing (instead of using boot camp assistant).


Hi Tim,
Thanks for much for responding. Results of your request below.

FYI, I did use Bootcamp Assistant to set up the original partition. And I don’t recall that Windows reformatted when it installed. The only thing non-standard about my setup, from my POV is the multiple mac partitions, with mised formats APFS/HFS in front of the BOOTCAMP partition. I’m thinking APFS HFS and NTFS don’t mix that well in the same drive.

With Console open, and attempting to mount from Disk Utility, I see these errors in Console.

default 08:31:49.922841 -0700 diskarbitrationd unable to mount /dev/disk0s5 (status code 0x00000047).
fault 08:31:49.923294 -0700 storagekitd Mount of disk0s5 blocked by dissenter PID=0 (kernel) status=0x0000c047 (Too many levels of remote in path)
default 08:31:50.057567 -0700 Disk Utility Could not mount disk: Error Domain=com.apple.DiskManagement.disenter Code=49223 “(null)” UserInfo={DissenterPID=0, Target=disk0s5, Action=Mount, DissenterStatus=49223, Dissenter=true}

[Re-editing my last post since adding another post was not permitted]

Does anyone have additional suggestions to get my Bootcamp partition mountable? I paid full price for WC but still can’t make a backup of my Bootcamp until it is mountable.

I’ve seen multiple references to this diagnostic sequence. For me it was not permitted.

  1. sudo gpt -r -vv show disk0
  2. sudo fdisk /dev/disk0
  3. diskutil list

gpt show: unable to open device ‘disk0’: Operation not permitted
fdisk: /dev/disk0: Operation not permitted
/dev/disk0 (internal):
0: GUID_partition_scheme 500.3 GB disk0
1: EFI EFI 314.6 MB disk0s1
2: Apple_APFS Container disk1 98.6 GB disk0s2
3: Apple_HFS Shared 200 200.3 GB disk0s3
4: Apple_Boot Boot OS X 134.2 MB disk0s4
5: Microsoft Basic Data BOOTCAMP 200.5 GB disk0s5
6: Windows Recovery 501.2 MB disk0s6

/dev/disk1 (synthesized):
0: APFS Container Scheme - +98.6 GB disk1
Physical Store disk0s2
1: APFS Volume Macintosh HD 37.5 GB disk1s1
2: APFS Volume Preboot 21.9 MB disk1s2
3: APFS Volume Recovery 519.0 MB disk1s3
4: APFS Volume VM 1.1 GB disk1s4

just upgrade my winclone and try to create an image of W10 - (macbook air 13") (mojave 10.14) but after few minutes the program display this window error," there was an error while file imaging, please check the volume and try again" I check W10 no errors try two more times same error. please help. thanks

Can you change to block-based cloning in the preferences and see if it resolves the issue?


it’s in “normal” by default, changed to “always” (after deleted the incomplete imagen) the result was a file size 672 bytes. (45 seconds)

w10 home partition is 60 gig with 21 gig in use

Are you using Winclone 7? The option is called “Used Block-Based imaging” in preferences.


already did it, several times, when i select the “block-based” just run for 45 seconds and the program create a file size 672 bytes. nothing else.
my old version works perfect now is not. another issue is to resize the partition, don’t have that now, this version 7.2.1 don’t have that option.

please help…

Can you look at the log and see what the error is?

log show --style syslog --predicate 'process contains[cd] "winclone"' --info --last 2d

(you can adjust the argument of “2d” from 2 days to other time periods that you want the log, like “10m” for the last 10 minutes or 3h for the last 3 hours).

where i looking for that info, not an expert here…

can you please show me how to obtain that information you looking for?
not an expert here!!!

Sure. Open up Terminal in your Utilities folder in the Applications folder, and copy the line in gray above. Paste it into terminal and press return. You should see a bunch out log output. Copy and paste it into a reply in the forum.