Unable to start Windows from USB

I recently used Winclone 7 to restore my Windows 10 partition, and have started to get the 'unable to access boot device" error. I’ve carefully followed the instructions to create a bootable USB drive, but after starting the Windows setup, the machine suddenly reboots into MacOS. After the restart, I have a crash report to send to Apple. I’ve tried 3 times now with the same result.
I can, however, run Windows happily using Parallels Destop-iit is just that I have Windows software that requires I use BootCamp.
Thanks, Martin

Have you tried creating a internal partition and restoring it there? External USB booting is dependent on a lot of things, and Windows doesn’t always boot.


Sorry, I should have been clearer. I have restored a Winclone image to an internal partition, and it works fine using Parallels, but gives the ‘inaccessible boot device’ error when booting directly from boot camp. So I have followed the instructions for creating a recovery USB thumb drive at https://twocanoes.com/knowledge-base/resolving-inaccessible_boot_device-error-after-restoring-winclone-image/. In order to inject the required drivers into Windows. The problem is that the recovery drive only gets halfway through the process and them appears to crash and the computer restarts in MacOS.

I’m still stuck and unable to use Bootcamp directly. Can anybody help?



What part of the process is it failing? If it boots into Parallels, you can install the drivers from there as well and they should be available when booting directly to Windows. I usually open Device Manager and remove the drivers related to the error, then reinstall those drivers from Apple.