Updated MB Pro with new SSD - unable to get bootable Bootcamp - SOLVED

Created a Winclone file while old hard drive was still in MacBookPro, moved old drive to new drive case, moved new SSD to MacBookPro, SSD was partitioned with Mac and Bootcamp partitions. Installed Mac side from TimeMachine backup. Installed Winclone6 on Mac side, moved over the Winclone file of the old Bootcamp, ran the install, and had an error, NO SYSTEM. Then did a direct from the old BootCamp to new SSD Bootcamp partition. Still has error and won’t boot.
Any thoughts? Feeling all solutions from Winclone won’t work. BootCamp was booting without problem prior to swap out.

Do you see the files after restore? Did you try switching between EFI and legacy booting?


Files seem to be there but it says NO SYSTEM. Also - which to start with EFI or Legacy???

Re-created the file on a external drive and did the csrutil disable command and it all worked. Finally! You need to do something about stepping up customer service. There are so many variables doing this. You product worked, but after days of redoing and redoing.

Example from the HELP Files - If you are having trouble getting Windows to boot after restoring, you can try switching between Legacy and EFI boot in Winclone. EFI boot is using on recent hardware and recent versions of Windows. Winclone detects the versions on restore.

It is totally unclear if you need to do Legacy and then create your clone, or create you clone and then reinstall as Legacy, or start with EFI and create your clone or create you clone and reinstall as EFI. You know but it is not being articulated how to do it step by step. I’m not a computer newbie, I’ve worked as a System Analyst, and how specifically Mac treats Bootcamp and how they work together are a bit arcane. BTW, I’m running Windows 10 on a Mid 2010 MacBook Pro 15inch, and Apple says you can’t do that. Just being clear would prevent lots of frustration.

Thanks for the feedback. We will look into incorporating your suggestions.


I have a similar issue, I ran csrutil disable, bootcamped, attempted to restore and I get an error ( Wim-based restore failure with error code 65). I had to replace the logic board on my MBP (mfg Mid 2014) in Oct so I bought 6 while sitting in the Mac Store along with a 2TB external. Created my image and now it won’t load…

No file vault, tried EFI, Legacy.

I submitted my log files time 0006 PST.

I’ll look at the log and respond.


1 Like

I have completely factory restored my MBP and this still will not expand- What is the Solution?

When you say “won’t expand”, can you give a bit more information? Did you get an error when restoring?


It is a WIM error code 65 and now it is hung up on the status of creating
NTFS. Bar never moved.

Please go to the help menu and select “submit logs” and I’ll take a look at them.


I will tonight, still at work, I did submit logs a couple days ago as well.

Any chance you can move this to your own thread and off my thread. Tired of the emails.
My problem was solved, best to have your own thread for the admin to follow.

Thought I did, sorry will work on it.