Volume Clone to External SSD

Only having Winclone 8 for a few days and another user interface FAIL…

Why is this not working?



Are you trying to migrate to a new hard drive? If so, the physical block size might be different (see https://support.twocanoes.com/hc/en-us/articles/115003864003-Block-based-imaging-versus-WIM-based-imaging). To resolve, select “WIM-based images” in the preference, save a new winclone image, then restore that image to the new drive.


Hi Tim,

Thanks for the reading info link… I have the standard build… and hitting the Volume to Volume cloning UI leads one to think a clone to an external drive is possible?? “…copy the Boot Camp partition to a bootable external drive”.

Guess I am somewhat confused… will give your info a good read…

Related question… is using a machine in Target mode, does that machine need an existing boot camp partition?



I literally just purchased this app hoping to do a volume to volume clone and got the same error

It should really tell you there’s a block size mismatch before it prompts you to purchase…

Anyway, drives have native sector sizes, most new modern SSDs have 4K sector sizes, like the ones Apple ships in newer macs, older drives will have 512byte sector sizes or possibly be doing 512byte emulation.
There’s really no workaround for this, unless you have the ability to change the sector size of the drive — some SSDs offer this, IIRC, but you’ll have to almost certainly get into the nitty gritty stuff with a firmware utility or something.

You should be able to do a file based image clone, if you’ve got enough free space for that.

I just did that, and it worked…but Windows sadly will not boot on my T2 2018 Mac Mini.

Option boot, select EFI from the external drive, windows logo appears, and then a few moments later it crashes, monitor goes black, no error message or anything.

I’ve got Secureboot turned off and external boot enabled…so I’m not sure what is causing this, but clearly it’s something about the cloning process, because the original bootcamp Windows 10 install still boots just fine.

Tried safe mode, boot logging, etc. nothing works. No ntblog.txt is even created when bootlogging is turned on. Please help :sob:

I also noticed a strange discrepancy between the size of the Windows folder on the original volume vs the cloned volume, there are a few files missing. Not sure what that’s about, there were no errors in the winclone log.