Volume to volume clone to SSD Mac Pro 4,1/5,1

Attempting to clone a working and very happy Win10 Bootcamp installation from a 2tb HD (1tb NTFS, 1tb HFS+) to a 2tb SSD (one partition NTFS). Current macOS is High Sierra 10.13.6. Winclone is 7.3.4 (Sadly I cannot use Winclone 8 on this machine due to it needing Mojave and having an Nvidia card which is unsupported.)

Volume to volume clone appears to work fine but Windows refuses to boot either physically or with Parallels directly afterwards.

I’ve made sure to chkdsk and prep the Win10 installation before copying and have tried regular and block mode, making sure the block sizes match.

Fails on second spinning dots usually throwing up a ntfs.sys ‘Page Error in Non Paged Area’ error. Occasionally getting a different ‘Bad System Config Info’ error. I’ve also tried booting Safe Mode and Command Prompt and the same error.

The drive passes chkdsk from Windows Recovery USB and I checked that the GPT and MBR records seem to line up. I’ve also tried Tuxera drive manager repair and that passes too. I’ve been pulling the spinning source drive out before booting to the SSD so there aren’t 2 Bootcamp volumes and I’ve also tried resetting the PRAM and NVRAM, SIP is disabled and the Make Legacy Boot/EFI Boot options. I’m loathed to run Sysprep on the source drive before cloning in case something happens.

I’m guessing there’s just something terribly fudged up with my Windows installation? Would it be worth trying a WIM copy via an image? I’ve been at this for days and this is probably the 8th attempt to clone the drive so at this point any suggestions would be welcome.

Help! :slight_smile:

Try injecting drivers using the Winclone 8.2 beta:



Sadly as the machine is on High Sierra the 8.2 beta doesn’t run. I did try deactivating my license on that machine and running 8.2 on my Mojave laptop but I couldn’t get the license to work. I completely wiped the disk and made sure to remove all partition tables in case there was a mismatch with the Hybrid MBR but no change.

I did notice that I hadn’t tried changing Update BCD from Always to something else so I’ll try that and let you know.