What am i missing

I have a MBP mid 2010 with a disk instead of the original optical drive. This secondary disk is in two partitions for MAC data (movies, pictures aso) and another bootcamp with Win8.1

I need to clone bootcamp to replace the secondary disk with and ssd, therefore I bought this program in standard.

But upon installation - how to I access the disk? Everything is un-clickable??

I HAVe entered the reg key and it was accepted. I have tried to reboot several times. No results.


Have I misunderstood the purpose of this piece of SW??


I’m not an expert - but perhaps you need to run Bootcamp Assistant on the Mac to generate the target bootcamp partition on the new drive? Just be cautious not to damage your MacOS drive in the process. I’ve never used Bootcamp Assistant with a separate drive so I might be mistaken about even needing to use the Bootcamp Assistant program. My experience with BCA is with splitting a 500gb SSD drive into two partitions - one running the original MacOS and the other for Bootcamp. Perhaps it works with two drives in a similar fashion?

Good luck with your project.

Hi Hawk521
Thanks for your answer but thats not quite my main issue here.

It seems that when I have a secondary disk WinClone cannot identify the BC partition.

Strangely I now see, that iOS doesn’t either. When I look in Disk Utility BootCamp doesn’t appear anywhere. However, I’m able to boot up in Windows and use it.
It was a troublesome installation back then as Windows must be installed through DVD. I swapped disks and installed for hours

So the safe way to go would be reinstallation of the works. However I forgot where I put the old dvd drive. So thats not an option. If TwoCanoes cannot advise how to clone the partition I’ll ask for a refund a live with the bad performance until a new laptop is required.


In order to select any destinations, you need to select a source. However, you don’t have any sources (Boot Camp partitions or images). If you don’t see it in Disk Utility, Winclone would not be able to see it.

I would recommend swapping the disks in the MacBook Pro so that the Boot Camp partition is not in the optical bay. We have had reports of booting issues for Windows when the drive is installed in the optical bay slot. macOS doesn’t have the issues with booting in the optical bay.

Once you swap the drives, you should see the Boot Camp partition as a source.


Thanks for the reply Tim
However the more I think of it the more I’m convinced I fu*** up myself…

The sequence was something like the following.

I bought a new SSD and RAM to improve my MBP mid 2010 (and it worked)
I replaced the DVD with the original disk with the original iOS on
I installed new iOS (don’t remember which) on th SSD ow mountede as primary drive
Form there I was able tu dualboot into eiter of the two iOS’ or reboot normally to the new SSD/iOS. Happy me!
Then I decided I wanted Bootcamp / Win 8.1
Remve SSD - Swap old disk back to primary slot - remount DVD
Install windows through Bootcamp ON THE OLD DISK! I think this is important
Now I can reboot normally to the old iOS or go to Win 8.1, Happy Me
Remove DVD - Old disk to that slot and new disk remounted. Everything works like a charm, I can boot all three systems.
However now I think I messed up in the next step:
I reformatted the old iOS partion to have it as a clean data storage. Ooops…
I’m still able to boot to windows - but could this be the reason that I dont see bootcamp anywhere? Disk utility does identify a windows and a iOS partion on the disk?

I don’t think swapping the disks would do any difference apart from not being able to boot normally.

Would it be possible to remove the disk and clone the windows partition with another tool from a windows pc and then put it to a new ssd, thats put in my mac?

Long story - but not as long as the afternoon with all the installations and swapping :slight_smile:

Sounds like there might be a hardware related issue.