What have we done wrong?

We’re running Winclone 5.7.6 and we’re trying to save a Windows 10 LTSB partition to deploy to other iMacs. The iMac it is being built on and the iMacs it would be deployed to are identical models. These are the steps we’ve done:

  1. Created a bootcamp partition, installed all our software etc, run chkdsk /b and sysprep
  2. Within Winclone we’ve shrunk the NTFS filesystem and we’ve selected “Make EFI Bootable”
  3. We’ve saved the image, then made a PKG of it

We have previously had a successful PKG deployment nearly a year ago with a previous version of the OS but unfortunately we didn’t make notes of exact steps. We’ve used the DeployStudio workflow that was 100% successful last time and just changed the PKG it deploys from the old one to this new one. The PKG does not install. If we run the PKG manually on an iMac it gets to “running package scripts” and never gets past it. It just creates a partition called DOS which is running MS-DOS FAT 32 and hangs.

We also tried making it legacy bootable instead, it won’t even create an image like this to make a PKG of. Coming in this morning it’s the same as when we went home 16 hours ago.

Does anyone know what have we done wrong please?

It is probably related to SIP. Can you disabling SIP and try the restore again? This also may be helpful:


It wasn’t SIP, that was disabled already.

The iMac’s we were running the package on had an older build of the Mac OS than the one the package was built on. Once I updated the Mac side of the OS the package ran with no issues.

Never thought to check the Mac side of it and update it as we don’t really care about it, just the Windows side is what we need! All fixed now anyway.

Glad it worked out! Thanks for letting us know.