Win10 restored - before login black screen with cursor

Mid 2011 MacMini with two hard drives, traditional 500GB HDD, and second drive which is a SSD which is also 500GB. The Mini’s HDD was successfully running 10.11 with bootcamp and Win10.

I created a second partition on the other MacOS drive in the mini (SSD) called untitled and resized the drive successfully.

Then I created the Win10 Image to an external drive.

Then disabled the SIP setting by booting to recovery terminal mode on the SSD MacOS ) hosting the newly resized FAT partition.

Rebooted back into the MacOS 10.12 and restored the source Win10 image to the newly created partition mentioned above.

All went well, no issues.

Upon successfully restoring, the Mini rebooted and the machine appeared to be launching Win10 from the SSD as planned. However once the Win10 logo disapeared a black scrren appears with a curor, and every so often the cursor has a spinning circle.

I figured this was normal and left it running all night thinking this was just the computer doing a self check (Same computer, different HD (SSD).

Upon checking the status this morning no difference (7 hours later).

Looking for some guidance.

I tried Safemode, it worked for a bit, i got a hard error popup box, clicked ok, everything in safe mode went dark.

Rebooted same issue in normal mode as well.

One more thought. Would changing the Boot type (EFI or BIO) help ? When reboot the mac using option key to get to the boot manager. I found this article but cannot seem to figure out how to change the boot to EFI or Legacy. Since this an older Mac maybe this would solve the issue since it was working fine on the HDD before the above effort to restore to SSD.

see link i found -

So booting with Option key only allows me to select the partition to boot, no Tools menu is visible that i can tell.


After changing the Bootcamp partition to EFI usiing winCLone 7, the drive is not bootable and inaccessible. So I am going to nuke the partition and reinstall Win10 from scratch.

How do I get a refund?

After a very frustrating morning today where my WinClone 7 backup and restore did not go as well as I hoped. I decided to do the following and short story it worked perfectly so far…

My Mac

  • Mid 2011 MacMini running 10.12 (Sierra), with 2 a internal drives each of which had Bootcamp installed.
    -10.12 was the new location which I wanted to restore my image too and I also had the original Bootcamp on a second drive running 10.11.
  • Boot camp on 10.11 was running Win10 which I upgraded from a previously installed Win7 instance.

After trying unsuccessfully to install the backup image to the new Bootcamp partition on the 10.12 SSD drive, did the following:

  • Remove all Bootcamp partitions from both internal drives, resized each drive back to their normal full size states running their respective MacOS 10.12 and 10.11.
  • Re-Partitioned each using Disk Utility and making the SSD drive partition which is hosting the 10.12 MacOS to 350GB FAT partition, and making the other slower internal HDD a 350GB Storage drive using ExFAT.
  • Then using WinClone 7, I restored the backup of the Win10 image I made last night to the 10.12 FAT partition.
  • Rebooted the Mac into the newly created Win10 partition and it worked perfectly (So far anyway)… WOW!!!

Assumptions for others who may want to try this.

  • I may have had hardware / bootcamp conflicts with two partition Bootcamp instances each runnning a different MacOS and BootCamp version (5.x for the 10.11 and 6.x for the MacOS 10.12). or having two Bootcamp partitioned on the same computer, or Win10 conflicts. Do not know for sure.
    I only know this , that a cleaned up Mac with only one partition used for Bootcamp using Legacy Boot snce my MacMini 5,2 does not support EFI boot, SIP disabled vis Restore Partition Terminal Mode (CSRUTIL Disable) got this me this far.

Thoughts, Would love to understand more if anyone has experienced this type of fun.
Secondly, I currently have SIP disabled on the 10.12 and I was wondering if I should enable it?? Do not want to brake anything now, but appreciate the additional protection SIP would provide.

I have had a somewhat similar issue with my 2011 Mini Server. I have High Sierra on the SSD and Win10 on the HDD. Created a partition on the SSD and tried cloning the the HDD by both the Winclone Image Route and Volume to Volume clone.

However, in “force legacy mode” I get a boot disk not found error and in “force EFI mode” I get a black screen.

I have considered taking more drastic measures as you have but don’t have enough confidence that the Winclone image is any good. I would really like to make sure that the restored image to the SSD is fully functional before removing Windows from the HDD. Spent a good bit of time configuring Windows to what I want and don’t want to have to start all over. At this point, I just don’t have that warm fuzzy feeling about the clone.