Win10 / Winclone 9 Simple Restore - Not listed in Startup Disks

Hi there,

I am a new user. I have an Intel 2020 MacBook Pro 13” running Big Sur (11.2). My bootcamp disk was running Windows 10 vers 1903.

Backed up to image using Winclone 9, then tried to restore using the same image and default WinClone settings. the BOOTCAMP disk is showing in disk utility but not showing up in startup disk.

I tried to restart, then manually “Make EFI bootable”, neither worked.

NOTE: If I hold the option key down at startup I still see both disks, and am able to successfully boot into windows. Also Windows Boot Camp Control Panel is able to see and control boot from both disks. This seems to only affect MacOS Startup Disk control panel.

I may be missing something obvious. Any help would be appreciated!

Is it showing up as mounted? If it isn’t mounted, it will not show up in Startup Disk Pref pane.


Just checked disk utility and yes it is showing as mounted.

Try opening up console and see if any relevant messages are printed when you open the System Preference Startup Disk pane.


I was able to pull up console and had it running while I started up the Startup Disk pane. I looked at the couple services that seems relevant but didn’t see anything jumping out other than some repeating plist warnings. I’m honestly not sure how to diagnose from the console, so I’m happy to send to you if that’s helpful.

Is it possible this is a bug with Winclone 9 and 11.2?

yes, please share the log with me. Zip it up and send to