Winclone 10 on macOS Monterey

I had a MacBook Pro (early 2015 Retina) with MacOS Sierra and Windows10 on BootCamp partition which has been working well for the past 5 years. I used to keep a backup of Windows partition using Winclone6. Recently, I wanted to upgrade my MacOS without affecting the Windows partition. So I bought a new SSD of same size, (NVME M.2 type which fits inside the MBP using an adaptor). Now the macOS Monterey installation went on well. But when I tried to install Winclone6, it was incompatible with Monterey. So I bought Winclone10 version and tried to restore my old bootcamp image. Restore process was completed without any issues (I did not inject any drivers though). But when I tried to boot from the windows partition, it stays at the Windows logo with spinning icon for sometime and jumps back to MacOS. What could be wrong ? Could it be a driver issue ? I have no idea how to inject drivers. I bought two versions of Winclone, but both were unsuccessful. Could someone please help ?

I could resolve the issue by booting the Windows10 in safe mode and installing the bootcamp update and wireless network update. Windows boots perfectly. Winclone backup/restore worked OK. Thanks.

thanks for posting the solution! Happy New Year!


1 Like