Winclone 10 unclear about how to proceed


I purchased Winclone 10 last night thinking that it would make it easier to move my bootcamp partition to my external Thunderbolt 3 drive. Unfortunately, for reasons I can’t seem to grasp, not only did it not work, it also made my original bootcamp partition unusable. I am not totally clear about what led to this issue but think it might have something to do with running sys rep which I know very little about. I didn’t run it and ran into an issue so bad that I had to remove my bootcamp partition so that I could start from scratch. As it was for this specific reason that I purchased this app, I would like to request a refund unless the issue can be resolved. Also, I tried watching some of the videos you offer on your site but they seemed to new out of date. Your assistance or a refund would be greatly appreciated.


Marc Guttman

Please submit a refund request here:


Hi Tim,

I hope this email finds its way to you. I have just tried to submit the refund request form to no avail. I tried 2 different browsers on my iPad and 1 browser on my Mac and all I get is a spinning green circle and constantly expiring captcha verification. Advice appreciated.


Marc G

Can you email with your purchasing email? I will then issue a refund

I do not know if this is helpful but I had to copy Bootcamp to new SSD drives on several Imacs.

Usually I copy the MACOS and Bootcamp on the SSD in an external enclosure. I can run MacOS from the external drive, but Bootcamp/Windows 7 failed to boot up.

It does boot up if I install the SSD drive in the Imac after I have copied the Bootcamp. It took me a day to figure this out.

There is at least something you have to do to get Windows 7 to boot off an external drive so a Winclone Copy cannot do it by itself.

Windows 10 probably has the same issue.

We have had little success getting Windows 7 booting externally, and Windows 8/10 seems to work fine. Seems related to EFI booting in Windows 8/10.