Winclone 4 helper tool permissions. Application folder location

When I try to save an image on a MacBook Pro 17-inch Early 2011 running macOS Sierra, a dialog box pops up saying:

"Could not set permissions!
Winclone could not set the helper tool to the correct permissions. Make sure that Winclone is located in your Applications folder.”

I have tried deleting and reinstalling Winclone 4.4 multiple times and have tried repairing permissions for the Home folder. I think Winclone was originally installed on an OS X installation on different hard drive which has been migrated to another hard drive using Migration Assistant.

Any ideas what could be wrong with the installation? Are there some Library files that I can delete and install again?

I would recommend upgrading to Winclone 6. If it doesn’t please you, we will refund your purchase price. Promise.


@tperfitt Thank you for your recommendation. I am giving Winclone 6 a go now to see if I can get my Bootcamp partition migrated! I’ve installed Winclone 6 but have another issue so will close out this one and start another question!