Winclone 6.2.2 doesn't properly work


First of all, even if I’m your registered Client since 2013 but when I tried to log in in your Technical Support by Sign in (unfortunately I forgot pwd) I received the strange message “No account matches my email address”. Why? Until today, I’m receiving your newsletter at this address, why now your system doesn’t recognize my mail address?

Apart the small matter above (nevertheless it didn’t permit to me to add a post in the proper position and I must to access with different credential after to sent you a couple of mail without reply), I’m writing you due to I have a big issue with my Winclone app.

Winclone app is updated to the release 6.2.2. The app is installed on an iMac 27” late 2012 with MacOS High Sierra 10.13.4 and my Windows version running on Bootcamp is Win 7 Professional 64 bit.

Apparently everything seems ok however I’m suffering an issue that don’t permit to me to finalise any back-up of my Windows partition.

Around 20% of bar, an error message is popping up (see screenshots below), then when I click “OK” button “BOOTCAMP” icon disappears from the list of sources and in order to add it again I need to restart my Mac. Of course, the cloning process is automatically stopped without generate any disk image.

I already checked in your Support page and, as per your FAQ and suggestions, I ran (more than one time) “CHKDSK" on Boot Camp, hoping to solve the issue, but unfortunately without any positive result.

I absolutely need to solve the issue otherwise Winclone is completely unusable for me and moreover it means that I lost my money of my license and upgrades.

Could you help me? What I can do to solve the issue asap?

Thanks in advance for your support.



Sorry you are having issues. Can you open the console and filter on Winclone when the error happens? It should show more detail.