Winclone 6 audio issue

After restoring image to the Boot Camp disk, there is an issue with the audio drivers. No audio is present, and i cannot install new drivers. Only an issue after i restored the winclone image. Please help.

The first step is to go into device manager and remove the older audio drivers. Then see if installing the new / updated drivers will resolve the issue.


I have tried this several times, but with no luck. When i install the new drivers it says that they may not function properly and something about “code 10”. But thanks anyways.

Hello. I am new to this forum, joined to seek an answer to an issue extremely similar to the op. Like the op, my audio device is not working after restoring my win-clone image. I am running windows 10 on a mac book pro 2012. An attempt was made to reinstall some of the initial boot camp drivers to no prevail as windows recognizes both the drivers that were initially installed and the drivers that were yet again reinstalled as valid and up to date. I also received an error code ten when going into the properties of the audio device, saying that the audio device failed to start up. Any assistance would be very helpful.

Unrelated but possibly related, when running OSX, going into system preferences and changing the default start up disk to windows, windows will not boot. I will instead receive a black screen with a blinking cursor. However, If i were to boot into target disk mode (hold down the alt key) and boot up into a disk labeled “EFI boot” windows proceeds to boot just fine. Perhaps the two issues could be intertwined through some sort of booting issue? or not i don’t really know.

Yes, that perfectly described my issue as well. Unfortunately, i have yet to find a solution.

It is most likely related to EFI versus legacy booting. Try selecting between legacy and EFI and see if that resolves the issues:


Trying your suggestion, i have found when switching to legacy mode i get the error “could not mount /dev /disk0s4 Read/Write” after prompted by the error, the software un-mounts my boot camp partition. I have to go into disk utilities to re-mount my boot camp partition. When switching it to EFI mode, I presume it looks like its doing what it should be doing, however a progress bar labeled copying EFI boot files is displayed toward the bottom of the screen and doesn’t exactly do anything. It just shows up then goes away, no confirmation that the action was completed successfully, yet no error messages saying anything wasn’t done successfully. However, after doing so i can boot into bootcamp through target disk mode only, just like before, and audio driver still having issues just like before. Fun fact just found out my thunderbolt port isn’t working either =/

Can anyone provide further assistance? If not i fear i will have to do a clean install of windows which kind of defeats the whole purpose of purchasing and using this software…

Sorry I didn’t reply sooner. Perhaps it is related to Windows audio service?


Anybody find a resolution to this issue? We have all the same problems. If we do a fresh win10 install everything works fine and boot shows up at Bootcamp. We capture the image and apply it to another machine and the boot list now shows up as EFI instead of Bootcamp. Win10 will boot but no audio. We have tried manually switching to legacy boot but also getting the mount error. The issue so far is specific to MacPro’s 2012 Based on the fact the audio works fine before imaging I assume there’s no issues on the windows side and it actually starts with being forced to boot EFI Boot vs Bootcamp.

This is specific to the 2012 MacBook Pro. If the computer is booting into EFI mode, sound doesn’t work and reinstalling drivers does not seem to resolve the issue. You can restore the image, then 'set legacy bootable", and sound will work fine. There is something very specific about that model.


Can this be done via thunderbolt connection or or does winclone have to be installed on the 2012 mac? When I have tried to set legacy boot the Bootcamp partition remains but is completely missing as a boot option

Did you disable SIP? If SIP is enabled, Winclone can’t set the MBR and that is what tells the boot manager to show Windows volume to boot via legacy.


I have not, will look into that now, thanks