Winclone 6 fails to restore on High Sierra

Trying to restore a boot camp partition and running into an error I can’t find any information on.

Restore Error.
WIM-based restore device to device failed with error in NTFS-3G. Please check disk and try again, try block-based cloning, or save image then restore.

I’ve tried block based imaging (set in preferences) as a restore option to no avail (and I’ve tried it off). It gets about 3/4 of the way through the extraction but ends with this error.

I’m concerned because Winclone is suggesting I save the image and then restore…but I can’t because the image is gone. When it backed up the image it made it seem like it was successful, so I don’t know what else I can try.

Does anyone have a workaround that might help out?

Much appreciated,

Try creating an image first with “Save Image” then try restoring that image.



I have this same situation.

What exactly do you mean by ““Save Image” and then try restoring that image”?

In Winclone, instead of selecting “Disk to Disk” or “Volume to Volume” cloning, select Create Image. This creates a file that has all the data from the boot camp partition. Then select Restore Image and use that file to restore to the new location. Make sense?