Winclone 6 runs without a progress indicator

had winclone 2.7, which showed while running a progress bar.
Now I upgraded to winclone 6.
License key is activated.

While saving an image, there is a text on the screen "archiving file data"
and a long blue solid bar at the bottom of the window.

In videos I see there is a round clock type progress indicator.
I get nothing like this only for ever and ever a “silent” screen.

The program did not crash. It finishes with a completed winclone file.

I uninstalled and reinstalled the software, no improvement in regards of a progress indicator.

Is this right? Can somebody tell me if such a progress indicator should be there in winclone 6 ?

(Run OS 10.12.6) on a macbookpro notebook.

How large is your boot camp partition? can you open the console and see if you see progress in the log?


Yes I see progress in the console


BootCamp 75 GB,Immage size 22GB

The provided screenshot shows running “archiving file data”
with the solid line at the bottom
and no indicator on the screen showing the progress.
So I guess I am missing the progress indicator as shown in videos.


As this program is not for free a user manual showing the individual steps and screens might be helpful.
I am missing something like this when I am creating an image.

Hi there,

is there any chance that my „problem“ is solved?
In the forum entry is no answer which solves/answers the issue.


Have you tried in Winclone 6?

I use Winclone 6.
My “problem” is about missing a progress indicator/bar/clock in Winclone 6,
which was available in previous versions of Winclone.

Winclone 6 Basic UI changed so that it not longer has the big watch dial. Can you try dragging Winclone 6 Basic to the trash and then reinstalling?


OK, re-reading everything, I think you showed the screenshot in Winclone 5 as a comparison. Sorry about the confusion.

Can you look in Settings->Accessibility->Display and see if you have turned up contrast? We are investigating an issue where the progress bar does not show up in those circumstances.


Thanks for the ideas.
Turn up contrast, did not help.
Move to trash and reinstall, did not help.
See attached screenshot of the solid progress bar.
The screenshot with the clock was only an example, as I do not know or see
how winclone 6 should work properly.

thanks for your patience. I have identified the issue and will release an update tomorrow.


This sounds GREAT. thank you very much.

6.1.4 is now out. Try updating in the app and see if it resolves the progress bar issue.


SORRY, I installed that new version 6.1.4
and there is no change of the situation
from the first to the last step there is a solid “progrees” bar.winclone-archivingwinclone-prepare

Make a run with winclone 6.1.8 (17565) and I look since two hours at the same screen.
Both drives, source and target, show no action,
The program shows no action or PROGRESS.
If I go to terminate immediately, Winclone 6 is not shown as no reaction or frozen.

What are my options?

Solved it for my part.

Running the BC source file with Winclone 6 does not work, result no BootCamp.
Running the same source file with Winclone 3.7 works, have BootCamp back again…
…and I am very, very happy seeing a progress bar in Winclone 3.7,
which I am missing in Winclone 6.1.8.

Still do not know, why it made (for me) sense to buy version 6.

Use Sierra because under High Sierra some of the installed software does not run (yet),
e.g. HFS+

Can you look in the log? It is probably due to SIP being turned on. In High Sierra on older machines, we have limited ability to see the status of the Master Boot Record.

Can you also look in the log and see if it is progressing? Did the progress bar work until the end?


Thanks for the hints.
As a non professional user,

  1. which log do you mean; the “console log”?
  2. what is the SIP…sorry?

I have and had with Winclone 6 never any “progress” on the progress bar.
The bar is solid one color from the begin on.
With Winclone 3.7 I have a “moving” progress bar.

Winclone 6 should have a progress bar. Try re-installing by dragging the trash first then reinstalling. You should see the progress bar similar to the videos here:

Does your show something different?