Winclone 6 runs without a progress indicator

Hello again,
thanks for the link to this video.
At least it shows to me that there should be a moving progress bar.

“My” Winclone 6 (OS 10.12.6) does not show this moving progress bar on top of the cancel button.
It shows a solid, non moving, bar, as shown in my screenshots.
I have dumped the old version “hundert” times and reinstalled a new download.
I even bought the standard version as I used only the basic one. Did not solve my problem.

The program does the job.
…but I still end up with only a solid progress bar on my mac.!
winclone 6-progress bar|552x500

The same problem with “No progress bar” here.
No matter what action I take, the message displayed stays on for many hours, and looks like the program doesn’t do anything.
I tired to figure out what is a Log (system? var?) without any clue. Tried to Save the log, the message displayed Saving Log and seems frozen for hours. No action as I can tell.

I am using Winclone Standard version 6.1.9 (17572)
on Mac OSX 10.13.2 High Sierra on iMac Pro 2017 with (SIP) Security Integrity Protection status: enabled

Open up Console in the Utilities folder and filter on Winclone. Then try the operation again and you should see the error message.


There is no error message. The missing progress bar is a part of user interface and my concern is about missing progress bar and nothing else

Others have reported this but we have only recently been able to replicate it. We are working on a fix.


Thank you for picking up the subject, merci, dankeschön

I may be jumping in the middle of the existing problem, but I appear to have a similar issue. Purchased Winclone 6 for restoring an old image of bootcamp. I upgraded from a 2007 macbook pro running (2007 vintage) running 10.6 to a macbook pro (2012 vintage). the old macbook proI had an old image of winclone (2.2!) . Running winclone 6.2.

When updating the computers, all but the bootcamp partition would transfer. I purchased winclone to move the last partition, bootcamp. I have the basic license. I select the old image, select the bootcamp partition, and … nothing at all. The restore to Volume is active, I select it, a message shows up “Restore Image to Volume” which I select “Restore” and no activity window.

in terminal running top, I see two “diskimages-h” processes and the WinClone 6 running for a while, but no successful results. No activity on the app itself.

Thanks for any help.


We will cannot reproduce this issue. If anyone is available to screen share and let me do some investigation, it would be very helpful.


Hi Tim,
guess you need not more screenshots showing the solid progress bar.
Assume you mean another problem?

As recommended,
here is another screenshot from a very long, long, long session with winclone 6.
“Updating Master Boot Record” runs now for ever.
As there is only this solid “progress” line,
I have no clue if the program is still busy, is finished or if it just crashed
…and I am very frustrated.

Starting the program there is a popup, asking
tell us how we can improve winclone.
My simple answer is “Please fix it”.


@tperfitt I know this is a necro post but I have an iMac that is having this very issue, and I am available to screenshare. I found this because am a potential customer in the testing phase.

Software Version:
WinClone 6.2.1

Machine Details:
Version 10.13.4 (17E199)
iMac (21.5-inch, Late 2015)
1.6 GHz Intel Core i5
8 GB 1867 MHz DDR3
Intel HD Graphics 6000 1536 MB

Image Details:
Partition 301G
Takes about 2 hours with no indication other than viewing logs. (slow fusion drive)
Process completes and works great just the lack of indication.

I would love to get this resolved. Let me know a good time to screenshare and troubleshoot a bit. We are in US/Central time and I am in the office all day tomorrow.


Thanks, I am in Central also. I am here for another hour if you have time today.

Hi Tim,

Sorry, I am tomorrow on the road in the Netherlands and far away from my computer.

I did never do a screenshare session with my Mac, i.e. it might become a learning session.


I looked over the code a bit and tried to replicate the problem, and have a few things to consider:

If you look and see the log lines like this:
2018-04-13 08:42:19.980470-0500 Winclone 6[11881:2918985] 53.27 percent completed
2018-04-13 08:42:25.033396-0500 Winclone 6[11881:2918985] 54.28 percent completed
2018-04-13 08:42:30.118233-0500 Winclone 6[11881:2918985] 55.29 percent completed

This is exact spot that the progress indicator is being set with those values. If you see those lines and the progress indicator is not moving, the problem is not that the indicator is not being moved, but for some reason it is not showing it. I can see 2 reasons that the it is not being shown:

  1. There is an issue with the interface file in the app. Deleting the app and reinstalling should resolve the issue.
  2. Something is messing up with progress indicator in macOS. We do have an issue where increased contrast in accessibility is causing the issue. To see if this is the case, go to System Preferences->Accessibility->Display and see if the Increase Contrast is set. If it is, deselect it and see if it resolves the issue.


Options tried:

  1. Followed
  2. Increase Contrast was not selected.

Same result.

I don’t have lines like that in my log. I might be looking at the wrong log I am just hitting Command L after starting the pkg install. I emailed you the log that I am reading.

Closest lines I found in the first 20 mins of logging are below:

Apr 13 11:32:53 ZZZ installd[2096]: ./postflight: 2018-04-13 11:32:53.519 winclone[3620:19329] Winclone Helper Tool starting restore.
Apr 13 11:32:53 ZZZ installd[2096]: ./postflight: 2018-04-13 11:32:53.522 winclone[3620:19331] Executing “mkntfs --sectors-per-track 63 --heads 255 --partition-start 1322283008 --quick -L BOOTCAMP /dev/disk1s5”
Apr 13 11:32:55 ZZZ installd[2096]: ./postflight: 2018-04-13 11:32:55.570 winclone[3620:19361] Executing “wimapply /Users/sisdhelpdesk/Desktop/Win10.pkg/Contents/Resources/Win10sp.winclone/Windows.wim /dev/disk1s5 --strict-acls”
Apr 13 11:37:14 ZZZ installd[2096]: ./postflight: 2018-04-13 11:37:14.912 winclone[3620:19331] Creating files: 5.85
Apr 13 11:50:39 ZZZ installd[2096]: ./postflight: 2018-04-13 11:50:39.930 winclone[3620:20695] Extracting file data: 11.16

Ah, this is two different things. The package install is controlled by the installer app, and Winclone doesn’t have control over that progress bar. The only progress is in the installer log, as you have found out.

We are testing a build that I believe will resolve this issue. Look for a beta early next week. I’ll post back here when it is available.


Hi Tim,

thank you, thank you very much indeed.

Will look for it.


@pewe did you check this?

To see if this is the case, go to System Preferences->Accessibility->Display and see if the Increase Contrast is set. If it is, deselect it and see if it resolves the issue.