Winclone 6 stuck at Preparing to Save Image

Bought Winclone 6 a few weeks ago. Downloaded it to my 2017 iMac with 10.13.4 (now) OS then flawlessly backed up my Boot Camp Win10.

Fast forward to a few days ago and now it gets stuck at Preparing to Save Image when trying to Save Image. I have removed Winclone 6 and re-installed multiple times with no change in outcome.

A solution to my problem would be greatly appreciated.

Thank you.

Anybody have a solution to this issue?

Very disappointing to buy it, it works for a few weeks then stops working and when I try to reach out in the forum, neither another member or more importantly the company fails to respond or help me address the issue.

Sorry that you are having issues. Can you open up Console in Utilities and filter on WInclone, and then try to create an image again? The log should tell you what is going on.


Thank you for your reply.

I never have used Console. I did a search as to how to use it but was still a bit confused how to “filter” on Winclone as you asked. To my surprise when I attempted to save an image it magically worked this time. Its great that it worked this time but I don’t trust it will work as expected going forward. Software doesn’t fix itself.

Something I noticed thouigh after it completed the circular spinning rainbow was present and the bar did not appear to be at the end of the save image but a window popped up and said it was complete. I had to shut down to get rid of the circular rainbow as it wouldn’t allow me to close Winclone.

I tested the new image and it worked.

It seems there is some bug that gets triggered within Winclone when you are saving an image and the mac goes to sleep or the display goes dark.

thanks for letting me know. I’ll investigate further.