Winclone 7.3.4 restore error: Error mount EFI Partition

Winclone 7.3.4 restore error: Error mount EFI Partition

I was trying to restore a bootcamp volume of Win7 Pro 64 bit from one iMac to another (Both same as 21.5 inch, mid 2011, macOS High Sierra.)

The volume image was created without antivirus software and windows defender was off under Win7 Pro.

  1. It showed “Restore Error: Error mount EFI Partition” when Winclone7 finished the restore process.

  2. Then I tried to make EFI bootable with Winclone7 tools, and it showed “ The Winclone partition has been successfully set to EFI bootable”.But failed with message: “Change Bootable Error: Error mounting EFI”


  3. I tried manually mount EFI by running “sudo diskutil mount disk0s1” in Terminal. and it also failed.
    4

Need help to teach me what I should do to make the restore work.

Thank you.

Allen

That is definitely a problem since the EFI partition is required to boot Windows. If you run this command, what do you see?

diskutil list

tim

gave command “diskutil list” in Terminal.
05