Winclone 7.3 hangs when creating file clone

Hi I have High Sierra and am using the latest version of Winclone 7. After opening Winclone and pressing on creating a file clone the status says starting program but then does nothing. After looking in the console the message says "Winclone -LSExceptions shared instance invalidated for timeout. Which I don’t know what that means. I have tried making the save location to a network drive or to an external drive with exfax formatting or to a usb my passport external drive and although a 9kb file is created that is all. I noticed the bootcamp partition became unmounted because of the program but that could be part of the process. Also I tried the process disabling the apple security and without disabling it using terminal in recovery and typing csutil disable etc. which has fixed bugs in other programs but the program just doesn’t seem to want to start. Is very frustrating…

I had the program trying to run while I did the post and the status changed to something about archiving and it started to fill the file in my network drive. I must assume at this stage it is working. Sorry I am not used to such a long time occurring before any signs the program is working. My apologies.

Thanks. I don’t think I have seen a play-by-play forum posting but glad that it is working!