Winclone 7 -- Blessed Tool Error

Installed backup image of Win 10 using winclone 7. When I went to use startup disk it gave me a “blessed tool error”

See attached screenshot:

If I use the restart option and hold down alt to select drive, it boots up just fine. Is there a reason why it is doing this. Should I be concerned? Also, if it helps I am running a mid 2015 macbook pro. see specs below:

It shouldn’t cause any issue, but you can try switching to legacy mode and see if it resolves the issue:


It didn’t work. It still gave me the message. However, it seems if I reboot and hold down the ALT key I can select the windows Partition and boots just fine.

Only caveat seems to be is if I want to reboot continuously in windows, I have to go to bootcamp utility and tell it to make windows the default boot disk (whereas by setting it up in startup disk in Mac, the disk you select is the one it will default to every reboot unless you do the ALT key trick again…)

I am not sure what to think of this or rather this is just something I will have to live with so long as I use winclone?


I have found the source of this error, and we are going to be releasing an update to address it. To manually fix the problem, do this:

  1. Mount the EFI partition by running this command in the terminal:
    sudo diskutil mount disk0s1
  2. A volume named EFI should mount on the desktop. Open that volume, and navigate to this folder:

There are two files that are missing from that folder that must be copied from the Windows volume: bootmgfw.efi and bootmgr.efi. Find these two files on the Boot Camp / Windows volume at:


Copy bootmgfw.efi and bootmgr.efi from the Windows volume to the EFI->Microsoft->Boot folder on the EFI partition (those 2 files should be in the same folder as the file called “BCD”).

Eject the EFI volume on the desktop and try startup disk again. The issue should be resolved.

Note that this issue only happens in some cases, which it was why it was so hard to track down. Those files normally get copied during restore, but in some cases they did not, and Winclone did not check to see that there were there after restoring (Winclone just checked to see if the Microsoft->Boot folder was there).

If these instructions are too complex, just wait until the update comes out, and then you can just “set EFI Bootable” and the issue should be resolved.


Thanks. If I do this manually, will the update overwrite/corrupt the file copying process? In any case, please let me know when this update is available. Appreciate the help!

okay, I can confirm this workaround works. only minor thing is terminal asks for your password before mounting the EFI partition. other than that, all is well. thanks!

1 Like


This is Scott from the College of Design at NCSU.

I am still having the same issue of not blessing the disk. Followed your instructions about the 2 missing files but the “Microsoft” folder did not exist. I created it including the subfolder “Boot” and placed the two file from the BOOTCAMP Volume, but this did not seem to fix the problem. As previously posted, if I hold down the Alt/Option key at boot, I am then able to select the Windows side and boot normally. After all of these I still can’t select the BOOTCAMP disk as a startup disk and get the same message not blessed. I have also tried “Make EFI Bootable”. I have also tried making the package as “EFI” for Boot Mode. The results is the same. Any ideas?
I just upgraded Winclone to 7.1.2 (25632). I am going to re-create the pkg and see if that makes any difference. Do you think even though the manual way did not work, the Winclone update would do the trick? Thanks in advance.