Winclone 7 -- clone successful, but can't boot into Win7

Hi everyone -

I have a 2011 13" MBP that used to have the following config:

120GB SSD in main bay running OS X
500GB HD in data doubler containing an HFS+ data partition & my boot camp partition w/Win 7.

I replaced the SSD in the main bay with a 1TB SSD and put the 120GB SSD in the data doubler.

1TB SSD has High Sierra installed and working.

I then used Winclone 7 to do a volume to volume clone of the boot camp partition from the HD to the 120GB SSD. Everything said it worked.

The boot camp SSD mounts on the Mac desktop as BOOTCAMP? with the ? mark at the end. Is this normal?

When I reboot the Mac, I see and can select the Windows partition but I then get an “invalid operating system” error.

Any help would be most greatly appreciated.


Start WinClone
Select your Bootcamp
Go to the upper menu, Tools, Make UEFI Bootable

PS is your Win7 x64 version?
ATAIK Win7 x86 cannot be started from UEFI/GPT

Used “make UEFI bootable” and still get “no valid operating system” when trying to boot to the Windows partition.

The partition still mounts with the name “BOOTCAMP?” under OS X.

When booting I see the following options from left to right:

Windows, High Sierra, EFI, OS X Recovery

Does this all look right?

This is Win 7 Pro 64-bit.


The “?” is an issue we are investigating, but it appears to be only cosmetic.

The optical drive has had issues booting Windows. We recommend that you install the drive that has boot camp in the main bay and the new drive in the optical slot.


Thanks for the info. I think I’ll probably give up on the idea of having Windows on the 2nd drive then because the optical drive bay is slower according to OWC.

I’m going to try restoring to the main drive and will report back.

Thanks again.

I tried what Rod_S suggested but it didn’t work. The clone wouldn’t boot.

Okay. I created a new MSDOS partition on my main SSD, disabled SIP, and tried the Volume to Volume clone again.

After it finished, I attempted to boot and got:

“This is not a bootable disk. Please insert a bootable floppy and press any key to try again.”

I then restarted into OS X again and tried Tools-> Make EFI bootable.

When I restart the computer again holding down the option key I get as my options EFI & Mac OS X (no Windows). When I select EFI, it just hangs on a black screen.

If I go back to Winclone and try Tools-> Make Legacy bootable I get back to the above “not a bootable disk” error.

Anything else I can try?

Thank you.

Same to me with Windows 10 - image doesn’t work on a new SSD. The “old” SSD works fine, Windows is ok, but making an Image again and restore it to the “new” SSD doesn’t work.

So, twocanoes, your software doesn’t do what we paid for!!!


Winclone 7, macOS X 10.13.5 on a MacBook Pro 2011 (which worked fine with the “old” SSD)

I’ll do some testing in our lab with a SSD that is completely formatted and restore a Windows 7 image on it and see if I can replicate in-house.


Sounds good. Again, I’m on a 2011 13" Unibody if that helps. The new SSD is a Samsung 860 EVO 1TB and the old one was a 120GB OWC Pro.

Still scratching my head on this one. Here is what I did:

  1. Booted a 2011 MacBook Air with SSD into Target Disk mode, and formatted the entire drive as APFS / GPT in Disk Utility on the computer it was hooked up to.
  2. Booted in internet recovery using command-option-p-r and installed High Sierra.
  3. Set up High Sierra, and then created a exfat partition in disk utility that was about 50 GB.
  4. Installed Winclone Standard, and restored a Window 7 Winclone image that I had made previously.
    Rebooted, holding down the option key. Selected Windows, and it booted right into Windows 7.

Here are a couple of things that might be different and causing issues that you may want to check:

  1. Is SIP disabled? Winclone should warn you, but will cause issues if the MBR can’t be written to.
  2. Is the disk formatted as GPT? Open DIsk Utility, select Show All Devices under the View menu, and select the drive (not the volume). Disk Utility should show Partition Map as GUID Partition Map.
  3. Is the physical block size 512 bytes? To find this out, run “diskutil info disk0” in terminal, and look for Device Block Size.

The last one is the one I am most curious about and suspect might be causing an issue with the volume boot record.

  1. SIP is disabled.

  2. GUID partition map.

  3. Device Block Size: 512 Bytes

Is the new drive in the main bay? I wonder if it is related to the OWC drive. Have you installed Windows directly on it and does it work?


I’ve given up on using the OWC drive in the optical bay for now and have reformatted that drive.

I have created a partition on the Samsung EVO in the main bay and restored to it. It behaves the same way that the OWC drive behaved in the optical bay.

I may just give up and install Windows again from scratch to see if that works on either drive as it did before. It would be disappointing to have to do that – which is why I’m asking if there’s anything else I can try first?

The optical bay has always been problematic. I would recommend moving the drive that has macOS to the optical bay, and use the main bay for Boot Camp.


As I mentioned above, I’ve given up on the drive in the optical bay and have created a partition on the main drive in the main bay and it still does the exact same thing.

I also have a similar issue with a 2011 MacMini Server. The configuration is an SSD drive with macOS high Sierra APFS and the second drive is the stock 500GB HDD.

Installing Win7 directly to a Bootcamp partition on the SSD proved a fruitless endeavor with a whole host of issues preventing the install. So I thought, perhaps I could install Win7 on the HDD then clone it back to a partition on the SSD (not an APFS container).

Finally got Win7 working on the HDD. I then used Winclone 7.1 to create a file-based image of the Win7 installation. Following procedures in the knowledge base, I created a partition on the SSD (it is GUID) via Disk Utility and formatted FAT. I then used Winclone 7.1 to restore the image I had created to the new SSD partition. Winclone 7.1 reformatted to NTFS as it said it would and copied the image and said it was done and all was good.

However, I saw the same issue the OP saw in that I get either a black screen (force EFI) or disk not bootable error with force Legacy Boot.

Something I noticed that was quite odd, is that the source Win7 install was 40 GB but the restored clone was only 10 GB. Again, the image was file based and not block based. I wanted file based because of possible block size issues.

So, the OP’s issue does not seem unique or maybe due to an “unsupported” drive configuration.

great info. thanks for posting.


Tried a few other things, to no avail.

I noticed you said that your were formatting the clone volume as exFAT instead of MS-DOS, so I tried that. Same result as before when trying to restore image.

Next, I tried doing a Volume to Volume clone instead of image and restore. No change. The same thing happened.

However, one thing I failed to mention previously and in my subsequent tests is that the clones never appeared in the MacMini’s boot manager after the clone. The clones would only appear in the boot manager if I would apply the Force Legacy or Force EFI.

By boot manager I am referring to what you get when doing “option” key on boot.

Still, a curiosity remains as to why the clones, whether via image or volume method end up being only about 1/3 the size as that on the source.

Perhaps there is some issue with multiple Windows installs on internal drives? Not knowing if my clones are in fact “good”, I really, really do not want to wipe the second drive to see if that is the case.

Winclone doesn’t include the swap files or the hibernate files and compresses the image.