Winclone 7 Image Backup Never Work!

"Cloning Error: There was an error while file imaging. Please check the volume and try again." SERIOUSLY ?!

That’s why I paid $ 50 extra for winclone 6 which worked very well last year to go from my old mac to the current one:

Version: 10.13.5
iMac (Retina 5K, 27 inches, late 2015)

(Already I find it less clear is much too clean compared to the previous version, but especially.)

IT DOES NOT WORK AT ALL !! I can not even create a simple disk image.

I am the procedure … and suddenly…this message appears I have already done 1000 verification, search … but without error code I will not go very far!

Disturbingly, my BOOTCAMP appears “unmounted” after this famous “bug”


I chose my disk etc … I want to save the disk image on my formatted external hard drive etc until no problem, it starts … and … sometimes after 14.3%, sometimes 13 % or even sometimes 5 … HOP the bug. I have never exceeded 14% bug all the time to “archivng file data” or before …

I noticed thanks to the disk utility that as soon as I press “save disk image” my bootcamp disk windows 10 “dismount” and I can press “mounted” (obviously I tried) nothing changes I still have this error I tried everything, I do not understand then that my partition bootcamp works very well!

and so the bootcamp partition disappears … even winclone 7 no longer see it because it appears unmounted, or mac oS … except for “grayed out” in the disk utility … only way, restarted or go in the disk utility to “go back” between each test!

I even use it (my bootcamp) with a virtual client without any problem like when I used winclone 6. It’s incomprehensible.

BUT WHAT DO YOU WANT me to do? My mac has big problems I have to do a clean install of macOS. I must erase everything, it’s URGENT! I can not work, nor can I lose years of Windows file! So I’m totally stuck … I do not know what to do it 15 days, every day, I even disabled SIP in case … nothing to do!


Please collect the log by running this command in terminal and email it to If it is large, please compress it prior to emailing.

log show --style syslog --predicate 'process contains[cd] "winclone"' --info --debug --last 2d

(you can adjust the argument of “2d” from 2 days to other time periods that you want the log, like “10m” for the last 10 minutes or 3h for the last 3 hours).


I have tried but i see this in terminal for response :

"log: warning: The log archive contains partial or missing metadata
log: cannot use --last when archive metadata is missing
… "

And now… What ? Help me please.

I have never seen that log warning before. If you just do a “log show” in terminal, does it output? It sounds like there are issues with the macOS install.


This describes exactly the problem I am having with my clone. I get the error messages described, and my Boot Camp is dismounted.

The output of the log show command on my computer is:
Filtering the log data using “process CONTAINS[cd] “winclone””
Timestamp (process)[PID]

However, the same thing with subsystem contains shows several key messages:

  • Could not read . Probably due to SIP. Ignorning and returning 0x07
  • Unmounting disk /dev/disk0s3
  • File too large
  • ERROR: Exiting with error code 72: Failed to write data to a file.
  • [WARNING] The WIM_HDR_FLAG_WRITE_IN_PROGRESS flag is set in the header of8628]: [com.twocanoes.winclone:WincloneHelper] +++++
    “/Volumes/W/winders10.winclone/Windows.wim”. It may be being changed by another process,
    or a process may have crashed while writing the WIM.
    [WARNING] “/Volumes/W/winders10.winclone/Windows.wim” does not contain integrity information. Skipping integrity check.
    ERROR: Exiting with error code 84:
    The WIM file is incomplete.

I tried using Block-Based imaging, and get:

  • Could not read . Probably due to SIP. Ignorning and returning 0x07
  • Unmounting disk /dev/disk0s3 (this message appears 3x)
  • +++++ ntfsclone v2017.3.23 (libntfs-3g) ++++
  • +++++ NTFS volume version: 3.1
    Cluster size : 4096 bytes
    Current volume size: 54998855680 bytes (54999 MB)
    Current device size: 54998859776 bytes (54999 MB)
    Scanning volume …

Then it gives messages for every 0.04% completed, then it says:

  • +++++ Accounting clusters … ++++
  • +++++ Space in use : 54717 MB (99.5%) ++++
  • +++++ Saving NTFS to image … ++++

Then it logs percent completed up to 14.12:

  • +++++ 14.12 percent completed
  • +++++ pigz: ++++
  • +++++ write error code 27 pigz: abort: write error on ++++
  • Helper tool error: There was an error while block imaging. Please check the volume and try again.

Some background - I have a MacBook Pro (Retina, 15-inch, Mid 2014), that has a SSD with a Boot Camp partition.

I am using Winclone 7.3 (42014)

Where are you saving the image. All the messages you show are correct, except for the last two:

  • +++++ write error code 27 pigz: abort: write error on ++++
  • Helper tool error: There was an error while block imaging. Please check the volume and try again.

Since it happens in both block based and wim-based, it might be the location that is being saved to. Can you try saving to a different disk, preferably a HFS+/APFS volume?


Perfect! That did it - I mounted another APFS drive and it worked fine! Thanks!

1 Like

Awesome. Thanks for letting us know.


Im having The same Problem

Can you try to restore to a different location?


I already Did a Clean install Of Windows 10 Then Made A Bootable Clone Of That That worked But I Lost al My Old Files Can you develop A software That Automactally Repair The Boot Part According To mode Of Mac And Operating System I would Pay for That !

Meant Model Of Mac And Operating System