Winclone 7 Mounting Read/Write unmounts bootcamp but doesn't remount it


I recently upgraded to Winclone Standard 7.0.1 and when I try to mount my bootcamp partition, it unmounts the partition, but doesn’t do anything else.

I’ve looked in the Volumes folder and there’s nothing there.

Any ideas?


We found that if the filesystem is dirty, it doesn’t successfully mount the disk as read/write. Try booting into Windows and then cleanly booting back into macOS. It should then mount correctly.


i’ve booted into windows, then back MacOS and still no go.

Not sure what “cleanly” booting means. Is there something I should do to cleanly boot?


The new volume mounts in /Volume and should open up a new window after it mounts it Read/Write. You can get to it by selecting the Go menu in the Finder, then Go To Folder, and enter in Volumes.


It doesn’t open a new window after I click “mount”. If I click to select the drive to mount again, it’s not there.

I’ve looked in /Volumes in Finder, Path Finder and in terminal and it’s not there.


Try this:

  1. Open up Console and filter on “ntfs”
  2. Try and mount the volume with Winclone.
    Post back the error messages. When I try it with a dirty file system, I get the error messages show in the attached screenshot:

Now we’re getting somewhere. This is what I get in console:

default 17:56:19.700272 -0500 kernel NTFS volume name SIRIUS, version 3.1.
default 17:56:20.393542 -0500 kernel NTFS-fs error (device /dev/disk0s4, pid 4611): ntfs_system_inodes_get(): Windows is hibernated. Run chkdsk.
default 17:56:20.393548 -0500 kernel NTFS-fs error (device /dev/disk0s4, pid 4611): ntfs_mount(): Failed to load system files (error 30).
default 17:56:20.393549 -0500 kernel NTFS-fs error (device /dev/disk0s4, pid 4611): ntfs_mount(): Mount failed (error 30).

Windows is hibernated. I ran dskchk in Windows and it reported clean, but I’m still getting the hibernated message.

Any ideas? And thanks for your patience.

This is normally needed, but it may help in your circumstance:


Hi, that did it. It’s working now. Thanks for all your help.


Hi Tim,

does it mean hibernation on Win 10 under Winclone 7 should not be allowed to reach NTFS Bootcamp partition to read/write?

Thank you for the answer!


Mount Read/Write works great after you restore a WIM-image, since there is no hibernate file. So after you restore an image, you can add in additional files as needed. However, it doesn’t work well after Windows is booted and hibernation is enabled. There are 3rd party drivers out there that provide fuller support, and Winclone is mainly focused on mounting read/write after imaging for post-imaging tasks.