Winclone 8.01 Runs but Doesn't Work

On a Catalina 10.15.2 system, when trying to image a Bootcamp volume, Winclone 8.01 runs through its sequence and reports “Image saved” after about 30 seconds. Winclone image file size is 674 bytes!!! (Obviously, it did nothing. Boot camp volume size is 299 GB.)) Rebooted after granting full disk access but same behavior.

Have a Mojave volume with Wiinclone 7 installed. Booted into it and tried it with Winclone 7. Same behavior. This Bootcamp installation is from a restored Bootcamp image using Winclone 7. So, it looks like both versions are having trouble reading the restored volume and both versions are temporarily impotent.

Can you look in the log for Winclone 8 and see if there was a crash / error? There is an log button in the toolbar.


Yep. Was finding file system errors on Windows. Recommended running chkdsk /f. Did it and got the file system squared away, rebooted twice as suggested, and then tried imaging the Bootcamp partition. Worked as advertised. Thanks.

1 Like