Winclone 8.2 does not see my Bootcamp system

Just upgraded to Winclone 8.2 from 8.0.1 and now it won’t see my Bootcamp partition anymore. Maybe I am doing something wrong, but I don’t think so. When I click on any of the cloning options’ “Select Volume” button, the Volumes pop-up is always empty.

But I just now saw that my Bootcamp partition isn’t available in my System Preferences’ “Startup Disk” panel either, so there must be something wrong with how that partition is recognized (or not recognized)…I can see it in my Finder fine, and boot from it by holding down the Opt key, but Winclone 8.2 doesn’t recognize it as a proper Bootcamp volume.

The windows volume definitely needs to be mounted for Winclone to see it. Does it show up on the desktop?


No, it is also not showing up on my desktop anymore, which would explain why Winclone isn’t able to see it either, of course.

This seems like an issue I have had before, where something gets messed up in the partitioning scheme or whatever it was…I forgot what exactly it was and how to fix it, but it seems Bootcamp is prone to keep getting “lost”…not a Winclone but a Mac issue, of course.

I can boot off it just fine, but on the macOS side it’s like that partition isn’t even there.

Since I don’t seem to be the only one here who keeps losing access to his Bootcamp partition under macOS, I spent a lot of time further investigating this issue.

For the benefit of the community, and also hoping to gain control over this issue once and for all, here is what I found:

There appears to be a situation that happens when Windows is in a sleep/hibernated state…as a matter of fact, hibernation should be disabled entirely, according to the discussion I found (can’t find it anymore now, but will add the link if I find it again). In order to do that, I had to do the following:

Thing is, after I did that, I did see my Win10 partition in macOS again once, but for some reason, it disappeared again after a reboot and is grayed out again now. I’d really like to find the reason why.

When I try to mount it, I get the following error:
Could not mount “Win10”. ( error -119930876.)

What could fix this, once and for all?

What’s weird and frustrating is that when I shut down macOS and then boot into Bootcamp, then do the same dance of assuring that hibernation is off and the system is shut down properly (rather than put to sleep), then boot back into macOS, the Win10 Bootcamp partition is shown on the desktop, only to disappear again a minute later, causing the same error when trying to mount it again.

What could be causing this behavior?

If you open Console and filter on “ntfs” and then try and mount in Disk Utility, do you get an error message?


Tim! Sometimes, all it takes is reading one word to lodge that block in my brain loose.

When you mentioned NTFS, it occurred to me that the reason for this erratic behavior, meaning the Win10 partition briefly appearing and then disappearing again during login, must have to do with my NTFS startup extension called “iBoysoft NTFS for Mac”, and sure enough, after quitting it and then attempting to mount my Win10 Bootcamp partition again, it did so successfully.

Does that mean that any NTFS system extension will cause this behavior, or is it just this implementation that iBoysoft (sheesh, what a name) uses? I don’t remember Paragon NTFS causing me to not have access to my Bootcamp partition from macOS anymore.

But thanks so much for chiming in and causing the right synapses in my brain to fire! :slight_smile:

Problem (semi)solved!

Ok, next issue, though:

I started to create a new Image from my Bootcamp partition, which resides on a 101GB partition, has a filesystem of 44.9GB, which has a used space of 37.7GB.

My experience with Carbon Copy Cloner dictates that this should take minutes, but almost half an hour in, Winclone’s progress bar shows 6.4% completion, and adds about 0.1% every few minutes…at this rate this will take hours…how can this be?

Almost an hour in, not even 9% progress.
Windows.wim file in the package shows 831.2MB.
What is going wrong here?

10.1% complete…wimcapture process shows between 600-1100%…really?!

This can’t be right.

Ok, I’m giving up on this backup…seeing up to 1300% CPU utilization (!!) and I can’t give up my main workstation for what looks to be a 10hr process…for not even 38GB of data! And my fully configured Win10 system is closer to 360GB, so what would that mean, even when using incremental backups?

What happened with v8 of Winclone? This used to work better, that much I am sure of.

I have seen that when there is something like TimeMachine / Backup / Anti Virus running. Normally you would not see high CPU and slow restore times.


No virus scanners or Time Machine processes running on my machine, and yet, I can’t accomplish a backup with Winclone or get any work done while it tries to make one.

So what should I do?

CCC happily does a full backup of my 300GB system in 90mins, and an incremental one, adding 30GB in 20mins.

What is stopping Winclone from doing its job?
It used to work so well a couple of years ago.

I’m stomped.