Winclone 8.2 Slow Imaging High CPU, Catalina, 2018 MacBook Pro

I’m preparing to move my Bootcamp partition from my 2018 MacBook Pro to a 2020 iMac (both running Catalina).

I’ve used Winclone in the past successfully but did run into challenges attempting to use it to restore Bootcamp from an image earlier this year when my MBP came back from Apple service.

I installed version 8.2 this morning and initiated Creating an Image from my Bootcamp Volume to a file in the documents folder of my internal 2TB SSD.

I’m experiencing unexpected symptoms:

  1. Very high CPU usage (often showing 600% in Activity Monitor for the wimcapture process)
  2. Associated high CPU temps and fan speed
  3. Very slow imaging performance
  4. GUI in Winclone does not show progress on the progress bar (The logs are indicating progress)

I took a little screenshare video that may provide more context:

I’m hoping someone will have some insight regarding improving performance / GUI experience.

I’m tempted to use target disk mode with a thunderbolt 3 cable instead of using the file.
Open to suggestions!


This is usually caused by antivirus, security software, or backup software that is doing a backup. Do you have any of those?


Hi Tim,

I don’t believe backup or anti-virus are responsible for my performance issues, but it’s a great tip.
I don’t have anti-virus software installed.
I had time machine off and while I use CCC, I do so on demand.

I’m going to chalk up my current performance challenges to WIM vs block and unknown OS/HW issues. The purpose of my migration is because I’m sending the MBP to Apple for repair.

I’m fighting other migration challenges now.

Doing a straight migration (no sysprep) from the 2018 MBP to the 2020 iMac (both running the latest version of Catalina) sort of works. But it’s clear that there are driver issues. Bluetooth doesn’t work so I have to use a wired mouse and keyboard.
I tried using the Inject feature of WinClone PreBeta 9 but it fails due to lack of read/write permission on the mounted bootcamp volume. I haven’t overcome the read/write issue. I also tried running setup from the Apple Bootcamp Drivers download, hoping that it would update all drivers in the OS appropriately. No joy.

I created a sysprep’d version of the bootcamp partition I want to migrate and I’m attempting to use that now. Unfortunately, it won’t recognize the wired Apple keyboard, so I can’t enter data during the initial setup phase. I just attempted to inject drivers using a bootable Windows USB stick and dism, but the result is the same: the mouse works at startup but the wired USB keyboard isn’t seen.

I did create a fresh Bootcamp install of Windows 10 Pro 1909 that appears to work perfectly, so I believe I have the right drivers. I’d really prefer migrating successfully as the OS / Environment I’m trying to migrate would be very challenging / time consuming to rebuild.

If you have any suggestions about how to get past the read/write mount issue of the bootcamp volume or tips on how to get the keyboard working properly, I’d love to hear them.

By the way, when the driver injection fails due to the read/write issue with the mounted Bootcamp volume, Winclone can’t be quite or closed. You get stuck in that situation. I’ve had to Force Quit to move forward.