Winclone 8 and Catalina: file-imaging error

a long-time user of Winclone (Standard), I never had any problem imaging (file-WIM based) my Bootcamp partition (about 100GB compressed). Once, it even rescued me from utter disaster.

Recently, I upgraded my iMac OS (27”, late 2013 w. Fusion Drive) to Catalina, then updated a few days ago.
Time for my regular BC image: Win10 Professional/partition went through all cleaning and checking procedures (repeated sfc /runnow, general System cleanup, CHKDSK, CCleaner), all OK.

The file/WIM imaging ended with error 72 (relevant excerpt of the log document below) about mid-way. Repeated attempts always failed the same way.
However, an attempt at block imaging worked fine.

Repeating the Win10 cleanup procedures and re-attempting a file-based image did not help.

Thanks for your help,


2020-06-05T01:34:04+02:00:Last message repeated 4 times
2020-06-05T01:34:04+02:00:Archiving file data: 135 GiB of 184 GiB (73%) done
2020-06-05T01:34:04+02:00:Last message repeated 4 times
2020-06-05T01:34:04+02:00:Archiving file data, 12.300000% complete
2020-06-05T01:34:04+02:00:[ERROR] Error writing chunk data to WIM file: No space left on device
2020-06-05T01:34:05+02:00:Exiting with error code 72:
Failed to write data to a file.
2020-06-05T01:34:06+02:00:Executing “wimverify /Users/GG/Documents/Winclone images & docs/Winclone images/Wincl bckp 11.winclone/Windows.wim”
2020-06-05T01:34:06+02:00:Helper tool error: There was an error while file imaging. Please check the volume and try again. Status:72
2020-06-05T01:34:06+02:00:[WARNING] The WIM_HDR_FLAG_WRITE_IN_PROGRESS flag is set in the header of
“/Users/GG/Documents/Winclone images & docs/Winclone images/Wincl bckp 11.winclone/Windows.wim”. It may be being changed by another process,
or a process may have crashed while writing the WIM.
2020-06-05T01:34:06+02:00:[WARNING] “/Users/GG/Documents/Winclone images & docs/Winclone images/Wincl bckp 11.winclone/Windows.wim” does not contain integrity information. Skipping integrity check.
ERROR: Exiting with error code 84:
The WIM file is incomplete.
2020-06-05T01:34:07+02:00:Helper tool error: The WIM file is invalid. Please check the file and try again.
2020-06-05T06:45:58+02:00:Setting the system to allow sleep…

The image is set thinking there is a backup in process. Did you try creating a new image? It wasn’t clear from what you posted.


each time the process ended with an error (always 72), I deleted whatever partial image was left (usually round 72 GB, vs the 140 expected), and only then I tried to generate a new image.
This was attempted a four or five times, after repeating the maintenance procedure on the Bootcamp partition/Windows as outlined in my previous message.
Thanks for support,

Problem solved (probably)

almost by chance, I believe I found a (not the) solution.
The problem has nothing to do with Winclone. It has to do with my Mac.

Searching the web, I discovered that, as for other Mac users, with the introduction of Catalina a puzzling behaviour popped up. Some Macs happen to shut down totally at random, then restarting without any warning messages. In my case, I noted this a few times in the last month or so. Always after prolonged periods of activity. So, a general issue worth investigating.

It occurred to me that the error (kind of an impossibility to write to disk) could be originated by such an anomalous behviour, given the long time required for such a big File backup.
I was lucky to find a suggestion on how to cure/alleviate this desease: resetting the SMC (just shutting down, removing the power cord for a while, then restarting). And, low and behold, it worked, at least this time!
Fine, at least for now.

Thanks, for support, best regards,

1 Like