Winclone 8 failing to install on Mojave 10.14.6

I am using Winclone 8 on a mac pro with SSD running 10.14.6. When I tried to run the installed version of Winclone it hung. I have downloaded a new copy and it still hangs an does not get to the enter key dialogue ---- what do I need to do please?

That is very strange. Do you have the catalina hack to allow catalina to run on the Mac Pro? I have heard of issues with that.


I have used Winclone 8 on this MacPro and installed all the regular Mojave updates so I have the Mac standard Mojave build.I don’t have Catalina. First I tried Winclone 8 from the Apps folder and it didnot run then I deleted it and reloaded Winclone 8 still no luck. A while ago I also bought Winclone 9 not realising its incompatibility with Mojave & loaded it then deleted it maybe thats the problem, how clean is the deinstall?

I’ve had another look at the App. When invoked the icon appears in the dock but Winclone becomes un responsive.I have found it takes around 3-4 mins before the unresponsive state ceases and I get access to Winclone. I am currently backing Bootcamp up and I will look into the delayed start up a little later, if this a known problem, plse let me know, if not I will look at it when I have finished the current project. Thanks for your time.

We have not seen this issue and sounds related to that mac. Check the log and try on another mac if possible.