Winclone 8 restore not working on Catalina

I just bought winclone 8 for the purpose of backing up my bootcamp partition.

I am just trying it on my experimental MacBook air before the pro.
I am able to make a backup ok. Then restore also says it’s successful. But when I tried to boot into windows it errors out with “Windows failed to start”…“A required device isn’t connected or can’t be accessed”.

Any clue?

Below are the steps I did.

  1. Open winclone and make a back up of the Bootcamp partition in my ‘downloads’ folder.
  2. Open bootcamp assistant and did ‘remove windows 10’. That removed the bootcamp partition
  3. Opened disk utility.
  4. Clicked on ‘partition’ then +
  5. Game ‘BOOTCAMP’ as the new partition name and 128GB as the size which was what I had before and MS-DOS (FAT)
  6. Partition was created successfully
  7. Opened winclone 8, selected restore image.
  8. Selected my saved image as the source and the bootcamp partition as the destination and clicked restore
  9. It took some time and got the ‘restore successful’ message.
  10. Restarted the computer while holding option key
  11. Windows and Mac options showed up. Selected ‘Windows’ and hit enter.
  12. Got the above error message.

Anything that looks wrong in my steps?

I’m using MacBook air 2013 model


Sounds like you need to use sysprep since the hardware is different.

See this article:


The hardware is not different. I made the backup on the same macbook air 2013. Then removed the bootcamp partition, recreated the partition, restored the image.

So it is the same machine just trying to restore.

I just tried couple of more times and the same error.

As another question out of curiosity about the sysprep instructions…
It says to use windows to run the sysprep. But say if I am installing on a new mac hardware that does not have a bootcamp. How would I run sysprep that requires windows in bootcamp?